• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Apr 30, 2013
thomprod Created: Apr. 30, 2013
Thank you, Ponzi. I followed the linked instructions and they worked perfectly. All devices are now named.
U-verse Forums  •
5,0515051 views
0
View profile
Created: Apr 15, 2013
thomprod Created: Apr. 15, 2013
Sorry, aviewer, but if there was an edit name link, I would have used it. There is none.
U-verse Forums  •
5,2605260 views
0
View profile
Created: Apr 13, 2013
thomprod Created: Apr. 13, 2013
Thanks for trying, izmeeh, but I can't find a "change name" link on my router's web interface. I have the 2Wire model 3801HGV.
U-verse Forums  •
5,3065306 views
0
View profile
Created: Apr 13, 2013
thomprod Created: Apr. 13, 2013
I'd like to change the name of some of the Home Network Devices that appear on my Gateway's Summary page from "unknown" to a more descriptive name. How do I do this?
U-verse Forums  •
5,3445344 views
thomprod has no accepted solutions.
thomprod has no activity.

Uploaded Images for thomprod

No images available.