• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Apr 14, 2013
alecthomas Created: Apr. 14, 2013
So here we are, record time! Almost 24 hours without the M-cell dropping out. Really happy about this! I am putting photos of my setup, my yellow ethernet cable got replaced by a shoter gray one, The black one is from the cable modem. The setup is modem-> airport-> Microcell Not sure how it works with the speed concept, but the speed is a lot faster, http://www.speedtest....
Wireless Forum  •
3,1093109 views
0
View profile
Created: Apr 13, 2013
alecthomas Created: Apr. 13, 2013
Thanks Otto, I just put the MCell, airport express and cable modem up atop the cabinet.... Lets see how it works out. My Setup is a docsis 3 ipv6 comcast (ubee - formerly arris) modem, A 2013 Apple airport express handling the prioirity mode of the microcell. Separately, I have another cable modem (wired, not wireless) powering an eMac (we love that old computer). Clients...
Wireless Forum  •
3,1453145 views
0
View profile
Created: Apr 13, 2013
alecthomas Created: Apr. 13, 2013
Thanks Otto! Yes I have reset just about everything on my iphone including network settings, and routers and modem. I am running the most updated iOS version. I even got a new modem from Comcast that I am trying to see if it will help. But as of this morning, that did not help either. I called AT&T and talked to the support folks, and they are stumped too. The ladies that...
Wireless Forum  •
2,4122412 views
0
View profile
Created: Apr 12, 2013
alecthomas Created: Apr. 12, 2013
I am still having problems with my microcell, after about a year.. It has all the 3g and GSM and all the green lights where they should be, it just my iphone 4 and 4s do not say "M-Cell" except for 4 hours (Max) at the time. And then it falls off, back down to one bar, and no "M-cell" indicator. I have tried, one other microcell, three different routers and am on my secon...
Wireless Forum  •
2,4942494 views
0
alecthomas has no accepted solutions.

Uploaded Images for alecthomas