• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Mar 2, 2014
ljgator29 Created: Mar. 2, 2014
the speed test on your ps3 is just a ball park figure. i have u verse 12mbps i have everything set auto , my test on the ps3 shows 11.5 . u can type your own DNS in. but mine shows 6 mbps somtimes. i think your to worried bout it . try putting this in at the DNS 8.8.8.8 second DNS 8.8.4.4
U-verse Forums  •
428428 views
0
View profile
Created: Mar 23, 2013
ljgator29 Created: Mar. 23, 2013
pluss the ps3 connection speed results are estimates and are provideed as a reference only
U-verse Forums  •
1,2611261 views
0
View profile
Created: Mar 23, 2013
ljgator29 Created: Mar. 23, 2013
8.8.8.8. next line 8.8.4.4.
U-verse Forums  •
1,2641264 views
0
View profile
Created: Mar 23, 2013
ljgator29 Created: Mar. 23, 2013
try going to connections settings and custom settup go threw the settings only change the DNS to 8.8.8.8 8.8.4.4 try that maybe that will help
U-verse Forums  •
1,2661266 views
0
ljgator29 has no accepted solutions.
ljgator29 has no activity.

Uploaded Images for ljgator29

No images available.