• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Feb 4, 2014
hiortintexas Created: Feb. 4, 2014
I have noticed that I get pixelation when the images have a lot of white light such as the American Idol intro or when there are alot of moving things on the screen such as the confetti rain on superbowl. The same happens on fast moving objects on the screen. Is that an artifact of Uverse compression or something else? Apart from this, the picture is good, but the artifac...
U-verse Forums  •
183183 views
View profile
Created: Mar 20, 2013
hiortintexas Created: Mar. 20, 2013
Agree, the tech that did my install was very good. Showed all features.
U-verse Forums  •
1,5261526 views
0
View profile
Created: Mar 20, 2013
hiortintexas Created: Mar. 20, 2013
I noted also that the American Idol show that I had scheduled for recording the season, but it did not look like it was recording. I solved it by pulling the power out of the DVR. After that everyting worked.
U-verse Forums  •
1,4611461 views
0
View profile
Created: Mar 20, 2013
hiortintexas Created: Mar. 20, 2013
When i did pause I had been watching several minutes. Yes I have a DVR and this has worked before. The message I got was that "pause is not available at the moment - try later" I waited and still no luck. Same issue this morning.
U-verse Forums  •
1,5121512 views
0
View profile
Created: Mar 19, 2013
hiortintexas Created: Mar. 19, 2013
I am a brand new UVERSE customer and I saw tonight that I could not pause the live programing that I had tuned two. I'm watching on one of two wireless receivers. This happened before and I power cycled the modem. Why would this happen? Thanks
U-verse Forums  •
1,5651565 views
View profile
Created: Mar 15, 2013
hiortintexas Created: Mar. 15, 2013
I went to the Apple Store for a Genius ape that appointment. The installed a new internet "location" and that solved the issue. One of my old internet profiles must have had something in there that conflicted as you suggested.
U-verse Forums  •
1,9351935 views
0
View profile
Created: Mar 14, 2013
hiortintexas Created: Mar. 14, 2013
I have had sluggish internet speeds since my UVerse install on Tuesday this week and after troubleshooting, I have now come down to the fact that every time I connect my MacBookPro to my network (wired as well as wireless) the connection speeds on all other devices (iPad, PC and MacBookWhite) are slowing down from 16+Mb and 33ms ping to 1.5Mb and 300-600ms ping.. I have b...
U-verse Forums  •
1,9691969 views
View profile
Created: Feb 12, 2012
hiortintexas Created: Feb. 12, 2012
It is in a shelf with at least 6 inches around. No smoking environment. I have opened the box and vacuumed the inside.
DIRECTV Forums  •
88 views
0
View profile
Created: Feb 12, 2012
hiortintexas Created: Feb. 12, 2012
HR20/100
DIRECTV Forums  •
88 views
0
View profile
Created: Feb 11, 2012
hiortintexas Created: Feb. 11, 2012
My receiver have the fan running constantly. I alsy get pixelated image and no sound from time to time and oeration of menu is sluggish. It is not very warm. What can be wrong?
DIRECTV Forums  •
1,5501550 views
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Mar 20, 2013
hiortintexas Created: Mar. 20, 2013
I noted also that the American Idol show that I had scheduled for recording the season, but it did not look like it was recording. I solved it by pulling the power out of the DVR. After that everyting worked.
U-verse Forums  •
1,4611461 views
0
View profile
Created: Mar 15, 2013
hiortintexas Created: Mar. 15, 2013
I went to the Apple Store for a Genius ape that appointment. The installed a new internet "location" and that solved the issue. One of my old internet profiles must have had something in there that conflicted as you suggested.
U-verse Forums  •
1,9351935 views
0
hiortintexas has no activity.
Activity Feed for hiortintexas

Uploaded Images for hiortintexas

No images available.