• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Apr 16, 2014
hampton86 Created: Apr. 16, 2014
Hey, I'm seriously thinking about switching as well. Are you happy with the pricing? Thanks for the feedback
Wireless Forum  •
331331 views
0
View profile
Created: Oct 28, 2013
hampton86 Created: Oct. 28, 2013
Thanks for the tip. I tried unplugging it but that didn't work. For some crazy reason, after waking up the next morning the problem had vanished. An AT&T repairman came anyway and said it was probably an upgrade of the wireless boxes that caused them to go crazy. Thanks again.
U-verse Forums  •
1,0511051 views
0
View profile
Created: Oct 28, 2013
hampton86 Created: Oct. 28, 2013
Thanks it seems the problem is solved.
U-verse Forums  •
1,0521052 views
0
View profile
Created: Oct 28, 2013
hampton86 Created: Oct. 28, 2013
Thanks for the tip. I tried unplugging it but that didn't work. For some crazy reason, after waking up the next morning the problem had vanished. An AT&T repairman came anyway and said it was probably an upgrade of the wireless boxes that caused them to go crazy. Thanks again.
U-verse Forums  •
1,0531053 views
0
View profile
Created: Oct 26, 2013
hampton86 Created: Oct. 26, 2013
Im frustrated. One of my screens continue go to the On Demand screen. Ive tried hitting the top left AT&T button on the remote and then press the exit to tv button it goes to regular programming but it reboots back to on-demand about a minute later. Frustrated. Havent had UVERSE long. Help
U-verse Forums  •
1,1221122 views
View profile
Created: Jan 25, 2013
hampton86 Created: Jan. 25, 2013
I want to purchase a new phone. I have 4 lines on my family plan. My current phone is not eligible for an upgrade. I was told by an ATT rep that I could open a new line. Purchase the new phone, then port my number to the new phone and 5th line. Then the 4th line would just be left blank until the contract period ends which I then can cancel that line. Is it that easy if I...
Wireless Forum  •
2,6892689 views
hampton86 has no accepted solutions.
hampton86 has no activity.
Activity Feed for hampton86

Uploaded Images for hampton86

No images available.