• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jan 16, 2013
snowwhitie Created: Jan. 16, 2013
Final Update: Update worked. 4.1.2 Now, to see if the Restore process from Kies work or not. I guess thats another thread for discussion....
Wireless Forum  •
2,6592659 views
0
View profile
Created: Jan 16, 2013
snowwhitie Created: Jan. 16, 2013
that is scary...I am in middle of my update.... I have seen that on my friends galaxy s3. He had to reset his route...While he was doing his update. his IP was x.x.x.x. and after update, it gave him the same ip and had issue. He resetted his route and his phone and tried to redo his WIfi connection (remove and readd) and it solved it.. just a thought.
Wireless Forum  •
21,90521K views
0
View profile
Created: Jan 16, 2013
snowwhitie Created: Jan. 16, 2013
47% completed!!!!..Let see how this works out... I guess Factory Reset + update software and then waiting patiently and ensuring phone charged full and even plugged in may be the only way to do it 100% without any issue.....Let see if all goes through before bed time
Wireless Forum  •
2,6812681 views
0
View profile
Created: Jan 16, 2013
snowwhitie Created: Jan. 16, 2013
Download completed, but nothing kicked in or executed..... version still 4.1.1 waiting 5 min...nothing Restarted and nothng, no update..... wait 60 sec and I notice something In Notification: Device managment: Downloading What is it downloading..??? not sure... clicked Downloading/device management...and nothing. Going to leave it for 30 min (see what happens). <Just hold...
Wireless Forum  •
2,6952695 views
0
View profile
Created: Jan 16, 2013
snowwhitie Created: Jan. 16, 2013
I should have search the /download or /downloads folder and see if there was a file that I could execute.....I guess that may have helped..... Let see what happens after its finishes.... Will keep the community posted. Thanks again for all the response. Snow
Wireless Forum  •
2,7182718 views
0
View profile
Created: Jan 16, 2013
snowwhitie Created: Jan. 16, 2013
So, I decided to Reset my Phone/Factory reset to see if I can replicate this After resetting to factory reset, I was able to execute the ATT software pdate Its now downloading the 178mb Let's wait and see what happens To the responder above this post. Is there a way to go back to 4.1.1? If this update fails or I don't like it...like you stated, its causing issues?
Wireless Forum  •
2,7232723 views
0
View profile
Created: Jan 16, 2013
snowwhitie Created: Jan. 16, 2013
On Jan 10th 2013, I received a OTA update 178MB. Once update was completed, nothing initialized or updated. Reboot several times, no luck Called AT&T and they stated to try again in 24 hours Did that and still no additonal update or any update. Another suggestion from AT&T was to install Kies and do a full backup and then do a firmware update Did backup, but nothing to up...
Wireless Forum  •
2,7402740 views
snowwhitie has no accepted solutions.

Uploaded Images for snowwhitie

No images available.