• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Mar 30, 2013
geetarplayer Created: Mar. 30, 2013
Varo wrote: I'm also curious about the firmware not being supported by Kies Hopefully someone from ATT will comment on that I'm sure they are aware of the problem and will have a solution "within a few weeks".
Wireless Forum  •
2,8562856 views
0
View profile
Created: Mar 28, 2013
geetarplayer Created: Mar. 28, 2013
I'm loving the AOKP Task650 ROM. Excellent.
Wireless Forum  •
1,5791579 views
0
View profile
Created: Mar 27, 2013
geetarplayer Created: Mar. 27, 2013
Yes... I second that... about when this problem started. I had the SOD during the GB days. Upgraded to ICS - still had it. The only time it seems I didn't have it was while I was at 4.0.3. All other times, before and after, I was battling it with factory resets and new phones.
Wireless Forum  •
1,9651965 views
0
View profile
Created: Feb 18, 2013
geetarplayer Created: Feb. 18, 2013
For search engines: Samsung Galaxy S2 S II SOD sleep of death freezes up freeze up feezeups shutdown shuts down gets hot feels hot feels warm gets warm remove the battery replace the battery won't start black screen hold in the power button 4.0.3 4.0.4 ics random randomly notice
Wireless Forum  •
2,8662866 views
0
View profile
Created: Feb 18, 2013
geetarplayer Created: Feb. 18, 2013
geetarplayer wrote: OK, my countdown starts now. I just flashed an alternative ROM. I'll let you know how it goes. Since I've have strings of a week or more of false success, I won't consider this fixed until I see it working for a month. Just an update on my status... it's been 18 days, and no SOD.
Wireless Forum  •
2,9692969 views
0
View profile
Created: Feb 11, 2013
geetarplayer Created: Feb. 11, 2013
If *all* S2s were doing this, it would be in the news. But it's not. I'm wondering what percentage of them are doing it, and what is unique about those phones. Does anyone know someone with an S2 that has not been having this problem at all? (I don't). Maybe compare the version info in the "About Phone" page. Further - about being in the news... can we get this into the m...
Wireless Forum  •
2,1642164 views
0
View profile
Created: Feb 10, 2013
geetarplayer Created: Feb. 10, 2013
Tidegurl wrote: I'm having the same problem, mine seems to be mostly when I'm away from wifi, its about to get old tho, they need to come up with a fix like fast. dont wont to do a wipe out. Note that a wipe out is not going to fix this. Even a new phone is not going to fix this. We've narrowed it down to ICS 4.0.4 as the cuprit. If you can get back to 4.0.3 and STAY THER...
Wireless Forum  •
2,3672367 views
0
View profile
Created: Feb 7, 2013
geetarplayer Created: Feb. 7, 2013
This thread is marked as "solved"? I didn't notice that. That's pretty funny. Ha ha ha ha ha ha ha ha ha!
Wireless Forum  •
3,0083008 views
0
View profile
Created: Feb 6, 2013
geetarplayer Created: Feb. 6, 2013
Hchoi_293726 wrote: Here is one possible solution I am trying now. For about 18 hours, I didn't see the issue again. It seems like it's power down/idle related issue per all the postings up to now. So I tried to overwrite the power down/saving scheme by: Settings/Power saving/Custom power saving - ON Custom power saving settings/Power saving starts at - 10% battery power ...
Wireless Forum  •
3,3973397 views
0
View profile
Created: Feb 5, 2013
geetarplayer Created: Feb. 5, 2013
Anyone who takes their phone in to a service center should print out a copy of this thread and take it with them. Better yet, we should throw a BBQ and each of us can invite our respective Service Reps to come out, and we can introduce them to each other, and let them know that yes, there are others who have this problem. Apparently, AT&T has no means of communicating com...
Wireless Forum  •
3,7263726 views
0
View profile
Created: Feb 4, 2013
geetarplayer Created: Feb. 4, 2013
I think the "fix in a matter of weeks" is total B***Cr**. No mention of whether they've reproduced this problem? No mention of Jelly Bean fixing this problem? No mention of JB being rolled out at some date soon (it's already rolled out to S2 devices in other countries). The lack of communication about this problem and solution tells me there is very little substance behin...
Wireless Forum  •
5,4125412 views
0
View profile
Created: Feb 4, 2013
geetarplayer Created: Feb. 4, 2013
ablan59 wrote: I haven't gotten any notice to upgrade, maybe its because I rolled it back but not sure. I did root mine even though I'm just using the factory rom. Not sure if that makes a difference. Yeah, I was thinking maybe the rooting made the difference. Have you done a "check for updates" at all, just to see what it says? Or are you scared to? Don't blame you if yo...
Wireless Forum  •
5,4855485 views
0
geetarplayer has no accepted solutions.
geetarplayer has no activity.
Activity Feed for geetarplayer

Uploaded Images for geetarplayer

No images available.