• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Mar 10, 2013
jczaplew Created: Mar. 10, 2013
After going through this ordeal, I finally gave up and rooted and installed SuperNexus. Needless to say my phone now works better than it ever has. I encourage anyone with technology-chops to research this process and do it - it can be confusing to understand the process, but the steps themselves are very simple. For now, this seems to be the best solution. I can't, for t...
Wireless Forum  •
2,5582558 views
0
View profile
Created: Feb 18, 2013
jczaplew Created: Feb. 18, 2013
I'd like to add my name to the list of people who will never deal with AT&T again as a result of this problem. Until this update, I never had a problem with the company and they were incredibly helpful with all issues that arose. However, I now find myself with an unreliable phone that AT&T refuses to acknowledge has a problem and/or fix, and being censored every time I p...
Wireless Forum  •
2,6172617 views
0
View profile
Created: Feb 17, 2013
jczaplew Created: Feb. 17, 2013
As I predicted, immediately after saying that rooting prevented SOD, it happend within an hour. That being said, I have only had one sleep of death in the past week, so I don't think it hurt anything. [Edited to comply with Guidelines]
Wireless Forum  •
3,0583058 views
0
View profile
Created: Feb 16, 2013
jczaplew Created: Feb. 16, 2013
I have tried almost every "solution" in this post with little success; disabling all AT&T apps seemed to do the most, but SOD still happens. However, I recently rooted my phone. Since rooting (and doing nothing else...using the same kernel and everything) I have not had a sleep of death. I'm not optomistic that this is a perfect solution (and I'm sure now that I said this...
Wireless Forum  •
3,4673467 views
0
View profile
Created: Jan 9, 2013
jczaplew Created: Jan. 9, 2013
I also started having this problem after the 4.0.4 update. I cleared the cache on the phone multiple times and did a factory reset but the phone kept shutting itself off. I then called AT&T, told them my situation and everything I had done, and then quickly forwarded me to their warrenty department to get me a new phone. I got the new phone and the problem persists. Takin...
Wireless Forum  •
12,11112K views
0
jczaplew has no accepted solutions.
jczaplew has no activity.
Activity Feed for jczaplew

Uploaded Images for jczaplew

No images available.