• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jan 9, 2013
chirag03 Created: Jan. 9, 2013
The more I try to troubleshoot this issue, the more I beleive it has something to do with AT&T network and not the phone. Is someone from AT&T looking into this? Or is someone reading this thread? I am sure there are 'N' number of users who are facing this problem and not complaning. We will need someone from AT&T look into this issue ASAP! How many of you guys think it c...
Wireless Forum  •
185,740185K views
0
View profile
Created: Jan 8, 2013
chirag03 Created: Jan. 8, 2013
Doesn't look like S3 issue. I bought Galaxy Note 2 a week ago and I am having the exact same problems. The issue is intermittent, though. This more looks like AT&T issue with their 4G network. Does anyone also having lag/delay in connection while making an outbound call? For me it takes about 20-30 secs before I can hear the 1st ring.
Wireless Forum  •
185,951185K views
0
chirag03 has no accepted solutions.

Uploaded Images for chirag03

No images available.