• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jan 7, 2013
Loosedog Created: Jan. 7, 2013
You solved it! Contacted them via your link and they are working on our issue.
U-verse Forums  •
845845 views
0
View profile
Created: Jan 7, 2013
Loosedog Created: Jan. 7, 2013
Yes and I thanked whomever directed me to customer care. It seems venting on the AT&T community forum works as they have contacted me and are working to resolve my issues. So, with that said, yes it has in effect solved my problem.
U-verse Forums  •
849849 views
0
View profile
Created: Jan 7, 2013
Loosedog Created: Jan. 7, 2013
Thank you I will request that when and if I ever hear from them again.
U-verse Forums  •
887887 views
0
View profile
Created: Jan 6, 2013
Loosedog Created: Jan. 6, 2013
I have the att gateway for the wireless Internet and apparently my home line is not connected to that. If not them how come when one is down the other goes down too? Am I mistaken or correct when I say if I have uverse then I do not have dsl?
U-verse Forums  •
1,0261026 views
0
View profile
Created: Jan 6, 2013
Loosedog Created: Jan. 6, 2013
I am a fairly new AT&T customer and so far it sucks. I have never had so much trouble with my I Internet connection in my life! The uverse goes down at least once a week and I'm stuck on the phone for hours with a service tech. Our home phone goes out along with it and my iPhone has to use cell time to access my apps. That in turn costs me data time. That I turn costs me m...
U-verse Forums  •
1,0271027 views
View profile
Created: Jan 7, 2013
Loosedog Created: Jan. 7, 2013
Yes and I thanked whomever directed me to customer care. It seems venting on the AT&T community forum works as they have contacted me and are working to resolve my issues. So, with that said, yes it has in effect solved my problem.
U-verse Forums  •
849849 views
0
Loosedog has no activity.
Activity Feed for Loosedog

Uploaded Images for Loosedog

No images available.