• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Dec 6, 2012
moonwatcher99 Created: Dec. 6, 2012
Thank you for the link, but unfortunately I'm not trying to connect wirelessly. I'm running an ethernet cord, but occasionally I'm still getting an error message saying that the XBOX is not receiving an ip address from the router. So far, resetting does the trick, it's just a bit annoying. I can't detect any pattern in why it happens, either.
U-verse Forums  •
1,4551455 views
0
View profile
Created: Nov 30, 2012
moonwatcher99 Created: Nov. 30, 2012
I'm running a standard ethernet connection from a Motorola NVG510 to my Xbox. Lately, anytime I power it up, it tells me it cannot connect to Xbox Live. When I run the tests, it says it can't get an ip address from my router, and I have to reset the router to connect. Does anyone have any familiarity with this problem? I have everything on the Xbox set to automatic - shou...
U-verse Forums  •
1,5521552 views
moonwatcher99 has no accepted solutions.
moonwatcher99 has no activity.
Activity Feed for moonwatcher99

Uploaded Images for moonwatcher99

No images available.