• Favorite forums
  • My badges
View profile
Created: Jul 1, 2015
browndk26 Created: Jul 1, 2015
You'll get better service by contacting uverse care.
U-verse Forums  •
4242 views
View profile
Created: Jun 30, 2015
browndk26 Created: Jun 30, 2015
Call them now to see what discounts they will offer you. I called 2 weeks before my promos expired. I took the new offer and they set my account to start the new promo automatically after the other one expired. I didn't need to call back.
U-verse Forums  •
6969 views
View profile
Created: Jun 29, 2015
browndk26 Created: Jun 29, 2015
Do you have a cat5 cable connecting the nid on the outside of the house to your rg? If yes, was it installed during your install? Or was it already there? Any switches between the nid and the rg? Has tech support checked to see if your account is provisioned correctly?
U-verse Forums  •
6363 views
View profile
Created: Jun 28, 2015
browndk26 Created: Jun 28, 2015
What TV service level are you paying for? When you go to one of these channels does it say you aren't subscribed? Check and see if you have the channels you want to watch hidden.
U-verse Forums  •
134134 views
View profile
Created: Jun 27, 2015
browndk26 Created: Jun 27, 2015
You could try removing the network from the laptop and then setting up a new network connection. It could also be a security or browser issue. Try a different browser. I use Firefox instead of ie and my kids us chrome.
U-verse Forums  •
120120 views
View profile
Created: Jun 26, 2015
browndk26 Created: Jun 26, 2015
Click on the rewards card link under the faq's on the first page of the forums. You may need to login on the rewards card site to see the other $150. You have to have the service for 30 days to get the rewards. Call if you don't see the other $150. You can cancel before 30 days but you still pay for the services you used and have to pay install fees. Read your service agre...
U-verse Forums  •
131131 views
View profile
Created: Jun 25, 2015
browndk26 Created: Jun 25, 2015
Are you speed testing wired or wirelessly?Wireless speeds won't be close to 45 Mbps. Call tech support to check your lines.
U-verse Forums  •
233233 views
View profile
Created: Jun 23, 2015
browndk26 Created: Jun 23, 2015
my thoughts wrote: The white biscuit (upper right of photo) is the connection.... Hard way.... Install a 2nd cat5 from current RG to closet where install a switch. If he runs another cat5 to the closet, why would he need a switch? Wouldn't the second cat5 connect to the current panel?
U-verse Forums  •
9292 views
View profile
Created: Jun 23, 2015
browndk26 Created: Jun 23, 2015
My wife logs into our ATT account and makes partial payments every month. The bill Is paid in full by the due date. I get paid monthly so she likes to pay part of the bill out of my check and then finish the payment from her mid month pay check.
U-verse Forums  •
2929 views
View profile
Created: Jun 23, 2015
browndk26 Created: Jun 23, 2015
Are you checking your speed wirelessly or wired? If wireless you won't get 45. If you are only getting 18 wired, you need to call tech support and have them check to see if your account was reprovisioned to 45.
U-verse Forums  •
8181 views
View profile
Created: Jun 22, 2015
browndk26 Created: Jun 22, 2015
If you have the owners manual, go to the troubleshooting section and go to Video. Do you have the TV connected via HDMI to "HDMI OUT MAIN"? I would recheck all your video connections and make sure you are on the right TV and AVR inputs. There is also a factory reset you can do to reset everything on the AVR and the remote. See below from my TX-nr709 manual. Read through i...
U-verse Forums  •
4949 views
View profile
Created: Jun 20, 2015
browndk26 Created: Jun 20, 2015
Thanks for all the comments. I'll restrict you tube and Netflix to wifi and monitor his data for a while. If it keeps using so much data he'll be off our family plan and on his own plan.
Wireless Forums  •
107107 views
View profile
Created: Jun 6, 2015
browndk26 Created: Jun 6, 2015
It probably had nothing to do with the update. The DVR probably just needed to be rebooted.
U-verse Forums  •
245245 views
View profile
Created: Apr 8, 2015
browndk26 Created: Apr 8, 2015
I see this on our online bill often. It takes a few days for the online account to update. Check again in a few days. I think the 2 amounts you see are the past due and then further down the bill the next monthly regular payment.
U-verse Forums  •
650650 views
Solved View solution View solution
View profile
Created: Mar 29, 2015
browndk26 Created: Mar 29, 2015
You could plug a longer cable into it and move it that way (if it is temporary). Then just run the cable along the floor. It wont be pretty but effective.
U-verse Forums  •
362362 views
Solved View solution View solution
View profile
Created: Mar 5, 2015
browndk26 Created: Mar 5, 2015
Plug the Ethernet cable back into the stb and use the Xbox wirelessly. You could connect the Xbox with an additional Ethernet cable to the nvg589 also.
U-verse Forums  •
795795 views
Solved View solution View solution
View profile
Created: Jun 9, 2014
browndk26 Created: Jun 9, 2014
Sadath from Uverse care did some checking and found no service problems. He suggested using another browser and that has worked well. He offered to switch our router to the NVG589 RG. Since we are having no other problems and are happy with the service, I am sticking with the current INID and i38hg RG. If it is not broken, don't fix it.
U-verse Forums  •
2,5442544 views
Solved View solution View solution
browndk26 has no activity.
Activity Feed for browndk26

Uploaded Images for browndk26