• Favorite forums
  • My latest badges
My latest badges
View profile
Created: Nov 20, 2012
PhantomSD4444 Created: Nov. 20, 2012
The solution is quite simple. The data message that is being sent is from the iphone to Apple. Resolution: Go to: Settings: General:About Scroll down & select diagnostic/usage: Select: do not send It worked for me... hopefully for you all also.
Wireless Forum  •
12,30412K views
0
PhantomSD4444 has no accepted solutions.
PhantomSD4444 has no activity.
Activity Feed for PhantomSD4444

Uploaded Images for PhantomSD4444

No images available.