• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Sep 16, 2014
tomms11 Created: Sep. 16, 2014
I don't have concrete evidence to prove my claim, but based on what you are experiencing, my guess is that AT&T is still tweaking the LTE network around DuBois. It hasn't been officially announced by AT&T that LTE has been activated throughout your area, so I'd imagine as time presses on (next few months), the LTE network will gain reliability and more coverage. Maybe you...
Wireless Forum  •
9999 views
0
View profile
Created: Jun 1, 2014
tomms11 Created: Jun. 1, 2014
I do not believe that AT&T looks at this forum. To me, it sounds like you are experiencing network congestion and capacity issues. The best thing to do is use the Mark the Spot application and call into Customer Care so they can let the networking department become aware of the issue you are encountering. And also, for a short term solution, perhaps you should disable LTE ...
Wireless Forum  •
806806 views
0
tomms11 has no accepted solutions.
tomms11 has no activity.
Activity Feed for tomms11

Uploaded Images for tomms11

No images available.