• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Oct 28, 2012
Rich1975 Created: Oct. 28, 2012
Im usiing a 3600 HGV 2WIRE gateway from at&t.
U-verse Forums  •
1,8581858 views
0
View profile
Created: Oct 28, 2012
Rich1975 Created: Oct. 28, 2012
I have already seen that truoble shooting guide and have checked out system. I have not tried to move my TV and the PS3 to the computer and hard wire the system ( that will be a major pane ). AT&T had said to get a laptop or smart phone and try and connect and get them on the phone and they could then maybe see the problem (don`t have either ). AT&t loves to waste my time...
U-verse Forums  •
1,8791879 views
0
View profile
Created: Oct 28, 2012
Rich1975 Created: Oct. 28, 2012
I connected the uverse to my PS3 wireless to watch netflix.Set up PS3 and everything worked fine for a couple of weeks.I had trouble with my uverse and had to move my ethernet cable to my desk top from one port to another the first port stopped working. I have tried to use my PS3 to look at netflix and now cannot connect. I have tried to set many times and have rebooted e...
U-verse Forums  •
1,9191919 views
Rich1975 has no accepted solutions.
Rich1975 has no activity.
Activity Feed for Rich1975

Uploaded Images for Rich1975

No images available.