• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Oct 24, 2014
debra8595 Created: Oct. 24, 2014
i just saw a emergency notification test on my tv and the setop boxes were forced tuned to a channel and they were locked to that channel i saw a red banner on screen saying: this is a emergency alert notification your tv is forced tuned to this channel that appears to be new this month
U-verse Forums  •
1,3221322 views
0
View profile
Created: Oct 20, 2014
debra8595 Created: Oct. 20, 2014
thank you so much
U-verse Forums  •
424424 views
0
View profile
Created: Oct 19, 2014
debra8595 Created: Oct. 19, 2014
ok thanks i guess i will try the component cable instead or i may use RCA cable Or a coaxial cable instead
U-verse Forums  •
466466 views
0
View profile
Created: Oct 18, 2014
debra8595 Created: Oct. 18, 2014
one of our wireless recivers is also displaying a HDMI error and the HD cable works fine on it and the other cable inputs work as well i do not know why it is acting like that the error message flashes on the screen breifly then it goes away after this issue happens infrequently
U-verse Forums  •
483483 views
0
View profile
Created: Oct 18, 2014
debra8595 Created: Oct. 18, 2014
ok i will try that thank you
U-verse Forums  •
3,2633263 views
0
View profile
Created: Oct 18, 2014
debra8595 Created: Oct. 18, 2014
i am experiencing this issue as well i had this issue happen twice in a row one night i am trying to fix this issue and i have contacted AT&T and they have before sent me a newer DVR replacement in the mail by UPS and it started to work normally and now the current DVR decided to delete all of the recordings and including partially watched recorded shows i have two shows ...
U-verse Forums  •
3,2883288 views
0
View profile
Created: Feb 25, 2014
debra8595 Created: Feb. 25, 2014
ok i usually turn down my tv speakers to keep the noise from damaging my ears and AT&T Needs to fix this
U-verse Forums  •
5,9135913 views
5
View profile
Created: Feb 19, 2014
debra8595 Created: Feb. 19, 2014
AT&T may be unable to fix the EAS weekly test that's my opinion
U-verse Forums  •
6,0476047 views
0
View profile
Created: Feb 19, 2014
debra8595 Created: Feb. 19, 2014
i saw another Emergency alert system test again and it still has the state of Alaska in it this appears to be a glitch all the time and AT&T U-verse is not available in the state of Alaska
U-verse Forums  •
6,0616061 views
0
View profile
Created: Dec 6, 2013
debra8595 Created: Dec. 6, 2013
ok the EAS ls loud but there is not any way to turn down the Volume Of the EAS but they should be not too loud to a point that it can cause hearing damage
U-verse Forums  •
6,4886488 views
0
View profile
Created: Nov 21, 2013
debra8595 Created: Nov. 21, 2013
when i see a EAS test it does not say alaska on it
U-verse Forums  •
144144 views
0
View profile
Created: Nov 22, 2012
debra8595 Created: Nov. 22, 2012
http://www.youtube.com/watch?v=8VypZH4TbJ0 in this youtube video link there is a screen saver effect but it is wierd to see so can someone please explain this?
U-verse Forums  •
3,0133013 views
0
debra8595 has no accepted solutions.
debra8595 has no activity.
Activity Feed for debra8595

Uploaded Images for debra8595