• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Sep 30, 2012
Kay312010 Created: Sep. 30, 2012
I'm in Canton. I was suprised to see LTE on my iPhone 5 since I switched from Sprint on the 20th. I called AT&T at the beginning of the month and they said it wasn't in my area yet. I'm satisfied with the speed.
Wireless Forum  •
1,2941294 views
0
View profile
Created: Sep 29, 2012
Kay312010 Created: Sep. 29, 2012
i was having the same issue. I turn my phone off for 3 minutes and turned it back on. It works now.
Wireless Forum  •
171,531171K views
0
View profile
Created: Sep 22, 2012
Kay312010 Created: Sep. 22, 2012
New customer from Sprint. Is there a restock fee for AT&T if you return unopened iPhones? What is the goverment discount for the plans?
Wireless Forum  •
1,9291929 views
Kay312010 has no accepted solutions.
Kay312010 has no activity.
Activity Feed for Kay312010

Uploaded Images for Kay312010

No images available.