• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Sep 21, 2012
Govnah Created: Sep. 21, 2012
Yes that is correct.
Wireless Forum  •
16,39416K views
0
View profile
Created: Sep 21, 2012
Govnah Created: Sep. 21, 2012
Finally mine is working. I had to deactivate and activate again for the new software upgrade and once that completed my iPhone 5 connected fine. Thanks
Wireless Forum  •
16,77316K views
0
View profile
Created: Sep 21, 2012
Govnah Created: Sep. 21, 2012
+1 On the iPhone 5 and MC. This is a travesty you would think that ATT would have been proactive and tested before release. I have no signal and can't use the phone May have to go back to my 4S if ATT can't resolve. I'm a physician and must have mobile service at home.
Wireless Forum  •
13,83013K views
0
Govnah has no accepted solutions.
Govnah has no activity.
Activity Feed for Govnah

Uploaded Images for Govnah

No images available.