• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jan 31, 2014
Mjrtom7 Created: Jan. 31, 2014
I moved to Midland a few months back and yes indeed...LTE is up and running here now! I started this thread back in November of 2012 while living in Alpena (when the data speeds reminded me of AOL dialup!) and since then, thankfully, the folks at ATT have made great strides to keep pace with big red. Hopefully the expansion of service upgrades continues at a steady pace fo...
Wireless Forum  •
14,50514K views
0
View profile
Created: Apr 2, 2013
Mjrtom7 Created: Apr. 2, 2013
I know I'm off topic, but what theme is that Ninja? Looks nice...
Wireless Forum  •
14,39814K views
0
View profile
Created: Mar 29, 2013
Mjrtom7 Created: Mar. 29, 2013
HOOORAY!!! I feel foolish for being so giddy over such a little thing, but this has been a long time coming! I just realized it on my way back from lunch when I went to access the Tiger game. FINALLY!!!
Wireless Forum  •
14,58014K views
0
View profile
Created: Mar 28, 2013
Mjrtom7 Created: Mar. 28, 2013
Oh great....thanks Tpeltz......I should have known!
Wireless Forum  •
14,60614K views
0
View profile
Created: Mar 28, 2013
Mjrtom7 Created: Mar. 28, 2013
I just drove back from Gaylord to Alpena and it looks like the fiber crew is laying fiber about 10 miles outside of Alpena, between Alpena and Hillman. Hopefully they are on schedule to have 4G enabled in Alpena before I'm too old and feeble to use a phone!
Wireless Forum  •
14,62114K views
0
View profile
Created: Mar 18, 2013
Mjrtom7 Created: Mar. 18, 2013
Oops...duh.....my brain is on 'edge'...
Wireless Forum  •
14,72614K views
0
View profile
Created: Mar 15, 2013
Mjrtom7 Created: Mar. 15, 2013
JRE....No 4G in Gaylord? They have had '4G' service there for several months now....??
Wireless Forum  •
14,81114K views
0
View profile
Created: Jan 22, 2013
Mjrtom7 Created: Jan. 22, 2013
I hear ya @Lewyman....I know the big V has had great cell service here for awhile. At least I'll be able to pull up a web page or a map on my phone without having to sit there and swear at the screen while it spins and loads. Most of my Google searches are returned with "try again", and using apps like AtBat for baseball games, or Pandora for music....it simply won't work...
Wireless Forum  •
15,82115K views
0
View profile
Created: Jan 21, 2013
Mjrtom7 Created: Jan. 21, 2013
Is there hope on the horizon....??? I called ATT last week to complain (yet again) about the poor data coverage in the Alpena area. I stated that I've been a loyal customer for about 4 years now, and year after year I am given the false hope that some day (hopefully before I retire and move away) they will upgreade the service in my area. I told them that that I can only ...
Wireless Forum  •
15,88115K views
0
View profile
Created: Jan 15, 2013
Mjrtom7 Created: Jan. 15, 2013
I think I've figured out a way to minimize my ATT headaches. My plan has 3 different phones on it, and two of the phones will expire in May. At that point, I can sell my phone on Gazelle dot com (currently for $325!) and help pay for the early termination feel I'll get hit with from ATT. At that point....Verizon, here I come! (or maybe one of the prepaid services, provide...
Wireless Forum  •
16,07716K views
0
View profile
Created: Dec 27, 2012
Mjrtom7 Created: Dec. 27, 2012
I see that Verizon in Alpena now has 4G LTE service......I found out by reading it on my laptop in my office....BECAUSE MY PHONE WOULDN'T EVEN OPEN UP A PAGE ON MY BROWSER DUE TO {word filter evasion} EDGE NETWORK IN THE AREA!!!
Wireless Forum  •
15,29815K views
0
View profile
Created: Nov 3, 2012
Mjrtom7 Created: Nov. 3, 2012
Not that it would do any good...but I've decided to write a letter to the CEO of ATT. I'll post a copy once I'm done (whenever that might be). If interested, you can do the same. Here is a list of CEO's http://ceoemail.com/us-companies.php
Wireless Forum  •
16,01916K views
0
Mjrtom7 has no accepted solutions.
Mjrtom7 has no activity.
Activity Feed for Mjrtom7

Uploaded Images for Mjrtom7

No images available.