• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Sep 18, 2012
PolterGeist Created: Sep. 18, 2012
I got it working finally after discovering the MAC# labels on the voip phone is completely different than the MAC# that the 2Wire identifies when connected by Ethernet port. Originally assumed it was a MAC # for ATT provided device since didn't match anything of my company or personal devices. Once that riddle solved I opened access to through firewall via DMZplus setting...
U-verse Forums  •
2,4272427 views
0
View profile
Created: Sep 14, 2012
PolterGeist Created: Sep. 14, 2012
Meant "no" phone equipment swapped out.
U-verse Forums  •
2,4882488 views
0
View profile
Created: Sep 14, 2012
PolterGeist Created: Sep. 14, 2012
Now phone equipment swapped out...just ordered Uverse TV and internet for my home office to replace comcast. I have a voip phone my company sent me to use for home office and works fine when plugged into comcast modem, but not with 2Wire.
U-verse Forums  •
2,4902490 views
0
View profile
Created: Sep 13, 2012
PolterGeist Created: Sep. 13, 2012
Well I wish is was an issue with my IT department, but after spending hours on the phone with multiple ATT techs and the TechConnect service no one has ownership of the solution. The best I can tell is ATT requirements for the 2Wire 3800HGV-B they deploy purposfully prevents usage of non ATT voip phones. The solution someone provided with the 2Wire 3600 doesn't work for t...
U-verse Forums  •
2,5332533 views
0
View profile
Created: Sep 12, 2012
PolterGeist Created: Sep. 12, 2012
Thanks...I've pulled my hair out and now regretting changing internet service providers and may just cancel Uverse and revert back to old provider over this since I was assure my VoIP phone wouldn't be an issue from ther very beginnging. My IT is seeing if our Toshiba phone system vendor has any ideas...rediculous experience so far due to time I've waisted with this VoIP ...
U-verse Forums  •
2,5952595 views
0
View profile
Created: Sep 12, 2012
PolterGeist Created: Sep. 12, 2012
My 2Wire 3800 gateway I just received from ATT is not working with my Toshiba IPT2010-SD and the ATT technician just says it's incompatible which I find hard to believe. It worked fine with my prior service provider's modem.
U-verse Forums  •
2,6222622 views
View profile
Created: Sep 18, 2012
PolterGeist Created: Sep. 18, 2012
I got it working finally after discovering the MAC# labels on the voip phone is completely different than the MAC# that the 2Wire identifies when connected by Ethernet port. Originally assumed it was a MAC # for ATT provided device since didn't match anything of my company or personal devices. Once that riddle solved I opened access to through firewall via DMZplus setting...
U-verse Forums  •
2,4272427 views
0
PolterGeist has no activity.
Activity Feed for PolterGeist

Uploaded Images for PolterGeist

No images available.