• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Sep 14, 2012
richocki Created: Sep. 14, 2012
I took the battery out and using a 12 volt charger I charged the battery. Re-installed the battery and I have had 2 green lights now for a week. I guess all is ok in AT&T land.
U-verse Forums  •
1,6001600 views
0
View profile
Created: Sep 6, 2012
richocki Created: Sep. 6, 2012
In my previous post I wanted to say that AT&T will not help with tbad battery going dead in one day. That I think they shoul help out with seeing that they put in a bad battery. Oh well!
U-verse Forums  •
1,7051705 views
0
View profile
Created: Sep 6, 2012
richocki Created: Sep. 6, 2012
He was a great tech for sure......BUT......my problems continue. When I pulled into the garge yesterday the battery backup box was beeping and the battery light wasflashing red. I have read on the forum that a flashing red light indicates a dead battery.I found the following blurb on line, forget what site, maybe the FiberSafe battery sight. Read the last sentence -If the...
U-verse Forums  •
1,7141714 views
0
View profile
Created: Sep 5, 2012
richocki Created: Sep. 5, 2012
The tech came yesterday morning. I told him what my problem was and he immeditaly said I needed a new box. He hooked up the new box, a VIP 2250. I works as a U-verse box should. I told him that the customer service person told me I had a problem with my line coming in and he said "no you don't" just like that. I told him the CS person said all replacement boxes are "new" ...
U-verse Forums  •
1,7881788 views
0
View profile
Created: Sep 4, 2012
richocki Created: Sep. 4, 2012
I called customer service yesterday. She ran test and went through her scripted questions. At one point when she put me on hold to "run some test". When sha came back after 5 minutes she asked if I had experienced the sound drop out. I had not and told her so and she told me the problem seems to be fixed. I told her I did not think so but she ended the call with if it hap...
U-verse Forums  •
1,8551855 views
0
View profile
Created: Sep 2, 2012
richocki Created: Sep. 2, 2012
I'll post again after I talk to a rep.I have really enjoyed U-verse for the past year even if I was losing my recorded programs when I lost power. Don't know why I waited so long to look into the problem. Now I kind of wish I left well enough alone.
U-verse Forums  •
1,8971897 views
0
View profile
Created: Sep 2, 2012
richocki Created: Sep. 2, 2012
It took me for ever, well maybe 30 minutes to find my own post... Anyway thanks for the schooling. My RG is upstairs with my computer and no where near a tv so connecting with cat5 is out I guess. I had no idea the tv had anything to do with the RG or how it may be connected. Actually I guess it is not connected because I have COAX going to the tv. Asyou can probably tell...
U-verse Forums  •
1,9311931 views
0
View profile
Created: Sep 2, 2012
richocki Created: Sep. 2, 2012
Ok so what is cat5 and RG? While I am here RC SMG mentioned STB, what is that? I may hold off on the composit cable exchange. There is a lot of magic when it comes to setting my Onkyo to do what it is suppose to do
U-verse Forums  •
1,9521952 views
0
View profile
Created: Sep 2, 2012
richocki Created: Sep. 2, 2012
Thank you aviewer for the quick reply - I was thinking of trying the composit cables so after your suggestion I think I might do it. To order a new box I guess I have to go through the online chat process again or is there an easier way. I noticed in one post form last year that one person with this problem fixed it by changing out boxes from othe rtv's until one finnaly ...
U-verse Forums  •
2,0082008 views
0
View profile
Created: Sep 2, 2012
richocki Created: Sep. 2, 2012
I had a minor problem with a Uverse box I had for a year, the recorded programs were deleted every time I had a power outage. Talked to a rep on chat and they sent me a replacement box. This new box has a major problem. The sound drops out and the screen goes black for about 2 seconds every 2-6 minutes. This is very annoying. I have rebooted the box and I even tried a dif...
U-verse Forums  •
2,0132013 views
View profile
Created: Sep 14, 2012
richocki Created: Sep. 14, 2012
I took the battery out and using a 12 volt charger I charged the battery. Re-installed the battery and I have had 2 green lights now for a week. I guess all is ok in AT&T land.
U-verse Forums  •
1,6001600 views
0
richocki has no activity.
Activity Feed for richocki

Uploaded Images for richocki

No images available.