• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Aug 1, 2012
blazent Created: Aug. 1, 2012
Yeah "support" sent me that check list ( AT&T 3G MicroCell Firewall and Router Settings for Advanced Installations ): 1492 MTU - check (actually 1500, 1492 is for VPN to VPN in our remote office) DHCP on - check Port blocking off - check MAC Address filtering off - check IPSec Pass-Through is Enabled - check etc.. I wish i could go priority modem but our router and switch...
Wireless Forum  •
5,3535353 views
0
View profile
Created: Aug 1, 2012
blazent Created: Aug. 1, 2012
For the past 18 month our Microcell worked 99% of the time, but in the last 5 days, the bottom light (3G) flashes quite a bit and is hardly ever solid, therefore the office's 9 iPhones do not have the M-Cell icon. I have de-activated and reactivated 2 separate times to no avail. My IT guy assures me the the Comcast router has not changed recently and our pipe is 40 down a...
Wireless Forum  •
5,3825382 views
0
View profile
Created: Jul 31, 2012
blazent Created: Jul. 31, 2012
Advanced Technical Support says the M-Cell "was provisioned correctly and operating within limits"? Nothing they can do. What a piece of crap that my company had to pay for? Anyone know the number to Verizon?
Wireless Forum  •
5,4785478 views
blazent has no accepted solutions.

Uploaded Images for blazent

No images available.