• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jun 7, 2012
rojozia Created: Jun. 7, 2012
Thank you both both for your help. I will call AT&T and let them know. After reading your responses, I realize that I have been refering to my "modem" in all my posts, but I should have said INID (I think that the box is also called a PDU, 'power distribution unit'. The problem is with the box that houses the backup battery, NOT the modem. Sorry for the confusion, I am ju...
U-verse Forums  •
4,6674667 views
0
View profile
Created: Jun 6, 2012
rojozia Created: Jun. 6, 2012
I'm sorry that I forgot to mention a couple of things. There are two lights on the front of the modem. One is "Power" and the other is "Battery". For the majority of the time, both lights are green. When I hear the audible alarm the "Power" light blinks red.
U-verse Forums  •
4,7174717 views
0
View profile
Created: Jun 6, 2012
rojozia Created: Jun. 6, 2012
I don't know what kind of battery is inside the 2Wire modem. There is a 'Press to silence the alerm' button on the outside of the modem. When the alarm goes off, I run to the box, but by the time I get there, the alarm stops. So ... if I press the button nothing happens.
U-verse Forums  •
4,7204720 views
0
View profile
Created: Jun 6, 2012
rojozia Created: Jun. 6, 2012
I just started a Uverse internet service that uses a 2Wire modem. For some reason the battery audible alert keeps coming on. The Power button blinks red, and, the audible comes on. I know that there is no problem with the power. So ... I logged into the modem, and, then, using my modem password, disabled the alert. When I did this, I received a message saying "Warning you...
U-verse Forums  •
4,7254725 views
rojozia has no accepted solutions.

Uploaded Images for rojozia

No images available.