• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Apr 16, 2012
madman118 Created: Apr. 16, 2012
Remote reset did the trick. Thanks guys.
U-verse Forums  •
10,58410K views
0
View profile
Created: Apr 16, 2012
madman118 Created: Apr. 16, 2012
Yeah he uses the internet a lot too watches videos things like that. Neither of us use B2B file sharing clients. We pay for our stuff (like the tools we are lol) But Ive never had this problem until about Thursday afternoon. A big storm rolled in and I figured all the wind rain and lighting frazzled the system a bit, I live literally 150 ft from a AT&T Switching centre. H...
U-verse Forums  •
10,61510K views
0
View profile
Created: Apr 16, 2012
madman118 Created: Apr. 16, 2012
Whats the RG? Anything pluged into the wall is in my roommates room and he'll kill me if I go in there at 3AM. I'll have to wait till tomorrow to reset anything.
U-verse Forums  •
10,64310K views
0
View profile
Created: Apr 16, 2012
madman118 Created: Apr. 16, 2012
Is this the one?
U-verse Forums  •
10,64910K views
0
View profile
Created: Apr 16, 2012
madman118 Created: Apr. 16, 2012
No problem just a moment. spd2demun wrote: NP, this site is different than some others. You're welcome. Could you also post the Bitloading tab?
U-verse Forums  •
10,65210K views
0
View profile
Created: Apr 16, 2012
madman118 Created: Apr. 16, 2012
Ok ok well i just put in direct links to the screen shots. ^ Thanks for that. So any ide whats going on with my connection and or hardware?
U-verse Forums  •
10,66110K views
0
View profile
Created: Apr 16, 2012
madman118 Created: Apr. 16, 2012
Well I got UT Realtime to work after basicly trying to run it again and again afor about 30-40 times.A few pages load normaly now but it refuses to load streaming vido altogether, including live skype streams, which are very important to me. Right. Here are the 'results': Does this board not support[img] tags? http://i474.photobucket.com/albums/rr110/madman118/Stats-2012-...
U-verse Forums  •
10,66910K views
0
View profile
Created: Apr 16, 2012
madman118 Created: Apr. 16, 2012
So my internet speed has suddnely gone from the 12Mbps i am paying for to about 0.8. Thats right eight thenths of one twelth of what I was getting before. Most posts i see here have UV realtime results, which wont install on my computer for whatever reason. Im no computer professional and I really dont like them but I need the internet connection for my work, so any help ...
U-verse Forums  •
10,68810K views
madman118 has no accepted solutions.
madman118 has no activity.
Activity Feed for madman118

Uploaded Images for madman118