• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Apr 1, 2015
MV_ATL Created: Apr. 1, 2015
I posted under someone else's post last week, and I used the email for Customer Care that a rep gave to them to PM customer care. I got one call from them with voice mail saying to email back, but no specific email, so I emailed Customer Care again, and never heard back from "Misty". The billing rep I tried to work with did not understand the problem at all. A credit for ...
U-verse Forums  •
9191 views
View profile
Created: Mar 26, 2015
MV_ATL Created: Mar. 26, 2015
Similar problem - for a short time had 2 accounts - old DSL, new Uverse. One of my payments was credited to the old DSL account; that same amount now shows "past due" on the linked Uverse account. Called Cust Svc who said payment on old account was "reversed" 2 days after posting to it - this doesn't show in the online Activity record, just the positive amount received an...
U-verse Forums  •
9595 views
0
MV_ATL has no accepted solutions.
MV_ATL has no activity.
Activity Feed for MV_ATL

Uploaded Images for MV_ATL

No images available.