• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Apr 20, 2013
bnadtw Created: Apr. 20, 2013
Had an excellent tech. I discussed all my discrepancies and my expectations before we started. Tech was great. He listened and made me aware that he would not be finished until I was satisfied. And to date I am satisfied. I know, I know, I sound "kum-ba-ya-ish" in light of other's difficult issues but: I have learned in order to remedy a problem and get what I pay for in ...
U-verse Forums  •
5,4615461 views
0
View profile
Created: Apr 18, 2013
bnadtw Created: Apr. 18, 2013
I have this problem now-for the SECOND time in @ a year. Not looking forward to the run around of support searching for any straw to grasp that would put blame elsewhere. Last time I was told that there were probably power fluxes in my area causing my PSU to alarm and I should contact my power company. Good one! The other fix involves a tech coming out and declaring my in...
U-verse Forums  •
5,5345534 views
0
View profile
Created: Jul 8, 2012
bnadtw Created: Jul. 8, 2012
Isolated problem as the main unit of our home phone setup. Good old cheapie (9.99) plug in handset worked to troubleshoot and to send/receive calls. iPSU alarm now silent for the last 30 mins. So far so good. Thanks for your help. Mark
U-verse Forums  •
15,42215K views
0
View profile
Created: Jul 8, 2012
bnadtw Created: Jul. 8, 2012
Still getting the alarm from the iPSU. Plugged phone into gateway- tested good-yes we have uverse phone. Now unpugging all phones to eliminate that possibility. Get back to u w/results.
U-verse Forums  •
15,42415K views
0
View profile
Created: Jul 8, 2012
bnadtw Created: Jul. 8, 2012
Power at the his good house yet I get an alarm from iPSU. No dial tone on inside handsets. Unable to receive calls. Internet is good. We do not have uverse TV. Reset Gateway-no help Sent a message to ALEX PM-no response yet. Concerned about my home alarm not working or 911 calls from uverse voice. What are my options I can do without tech support on the phone or physicall...
U-verse Forums  •
15,44115K views
bnadtw has no accepted solutions.
bnadtw has no activity.
Activity Feed for bnadtw

Uploaded Images for bnadtw

No images available.