• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Feb 19, 2014
Fort_Hawkeye Created: Feb. 19, 2014
Move was between cities with U-Verse, I now have internet after getting a new transfer request in using the equipment I had before. The tech only had to setup the backend. I paid the $100 to get a 3600 RG. However, at my old address, it took two-three months of techs coming out every other week to fix a line issue (see previous posts). One of the techs thought the 3600 wa...
U-verse Forums  •
162162 views
0
View profile
Created: Feb 18, 2014
Fort_Hawkeye Created: Feb. 18, 2014
Your assumption is correct, I only have U-Verse internet. My move was within California.
U-verse Forums  •
193193 views
0
View profile
Created: Feb 15, 2014
Fort_Hawkeye Created: Feb. 15, 2014
Moved my U-verse internet service to a new address recently using the online tool. Technician failed to find new address on date new service was to start and left a vague voicemail saying it would be activated the next day. Contacted Customer Support and got an overseas representative to get status after two days passed. Found out that the move order was cancelled and tha...
U-verse Forums  •
257257 views
Fort_Hawkeye has no accepted solutions.
Fort_Hawkeye has no activity.
Activity Feed for Fort_Hawkeye

Uploaded Images for Fort_Hawkeye