• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Oct 7, 2014
miaclockman Created: Oct. 7, 2014
I apologize for that! I didn't read the entire thread. I was responding to the original post at the beginning of the thread. I thought when I "relplied" under that posting that it would be linked as such. I have tried to change my incoming and outgoing servers to att.yahoo.com, incoming.bellsouth.net, with the different port numbers and SSL checks. It is a random problem ...
U-verse Forums  •
61,08761K views
0
View profile
Created: Oct 3, 2014
miaclockman Created: Oct. 3, 2014
Sorry, but this hasn't worked for me. I have been a Bellsouth customer for over 27 years. Even when we changed to U-verse, everything was working fine with Outlook 2010. Then, about 1 1/2 months ago, I would get bounced messages back from random contacts stating that "none of your email accounts was able to send this message to ()". The only workaround was to go on the we...
U-verse Forums  •
61,54761K views
0
View profile
Created: Sep 3, 2014
miaclockman Created: Sep. 3, 2014
OOPS! Didn't mean to click on "solved"! Your answer may be true, but I have emailed these people for decades (been with U-Verse for 2 years now), so their email addresses MUST be in the database. One person is another bellsouth.net email account. I'm just frustrated because some weird stuff has happened since AT&T decided to include Yahoo in their mail system. Please, if ...
U-verse Forums  •
110110 views
0
View profile
Created: Sep 3, 2014
miaclockman Created: Sep. 3, 2014
Hello everyone, I have U-Verse and am using Outlook 2010 for my email (and have been since 2010 with no problems). I have the incoming and outgoing settings correctly configured. However, in the last two weeks, I have had occasional random problems sending messages to a few people. Every time that I try to send, I get this message back: Your message did not reach some or ...
U-verse Forums  •
141141 views
View profile
Created: Feb 26, 2012
miaclockman Created: Feb. 26, 2012
We just moved from DirecTV and AT&T phone service to U-Verse. One thing that we don't like about the design of the U-Verse channel guide is that the guide really covers what's still playing on the TV. DirecTV's guide would open a small window in the upper-hand right side of the screen playing the current channel and the remainder of the guide to choose a new program.  It...
U-verse Forums  •
580580 views
View profile
Created: Mar 3, 2011
miaclockman Created: Mar. 3, 2011
I have DSL Extreme 6.0 service from AT&T. For 2 years I used the 2-wire home portal (wireless) and connected my DVR to a Linksys WAP54G in bridge mode with no problem. I remember that it took a lot of tweaking to get it to work properly and not get the dreaded error 22 on the DVR setup. So, when I succeeded, I saved the setup to a .bin file. Now, since all of my new wirel...
DIRECTV Forum  •
662662 views
View profile
Created: Apr 28, 2008
miaclockman Created: Apr. 28, 2008
I have a Linksys WAP54-G that is set up in AP Client mode (i.e., instead of it sending out data as a normal access point, it receives data from the router/portal and sends it thru the ethernet cable to the DVR). After significant tweaking about a month ago, I was able to get it to connect and download movies and programs from my Westell wirespeed gateway (AT&T). However, ...
DIRECTV Forum  •
381381 views
View profile
Created: May 26, 2007
miaclockman Created: May. 26, 2007
Under the setup menu, it shows that the Ethernet port is only used to connect to DirecTV via the Internet. Has anyone tried this feature? If so, what is the advantage? Thanks in advance.
DIRECTV Forum  •
280280 views
miaclockman has no accepted solutions.
miaclockman has no activity.

Uploaded Images for miaclockman

No images available.