• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Feb 29, 2012
rebeccaaf Created: Feb. 29, 2012
Hi, Spider. The infromation was available in the system logs of my Chromebook. As a test, I changed the configuration back to WPA2, and all devices, except the Mac lost conenctivity. The logs again displayed that the router was transmitting with WPA /RSN. Changes back, and viola! The network, she works!!!
Internet Forum  •
2,0312031 views
0
View profile
Created: Feb 23, 2012
rebeccaaf Created: Feb. 23, 2012
Hi. I've also been having issues with mthe wireless network on my 2Wire router (model 3801HGV). This affects a Windows XP device, a Chromebook, and several ITouches. A Mac we have is not affected. Can you advise what wireless protocol your router is configured to use? My router is configured to use WPA2 AES (PSK), but it is transmitting WPA w/CCMP (RSN). Reconfiguring to ...
Internet Forum  •
2,1112111 views
0
rebeccaaf has no accepted solutions.
rebeccaaf has no activity.
Activity Feed for rebeccaaf

Uploaded Images for rebeccaaf

No images available.