• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: May 14, 2012
JDRogers Created: May. 14, 2012
Finally yesterday it started to perform normally. So far so good today. Thanks for all your help, and comments haha.....
Internet Forum  •
211211 views
0
View profile
Created: May 7, 2012
JDRogers Created: May. 7, 2012
Started At&t Feb 1st 2012, only 1.5mb available. No problems until 12 days ago, at about 5pm I lost internet, at about 7pm it came back. Then it started to go away earlier and earlier. Now at about 3pm to 7pm. Now this is the strange part, just for fun (right in the middle of this internet blackout) I started my FTP client and WOW it started pulling down 1.5mbs no problem...
Internet Forum  •
271271 views
JDRogers has no accepted solutions.
JDRogers has no activity.
Activity Feed for JDRogers

Uploaded Images for JDRogers

No images available.