• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Feb 12, 2012
xjenphone Created: Feb. 12, 2012
That fixed it! Thank you so much. I can't tell you how stressed I was about this - texts are important. You're better than tech support!
Wireless Forum  •
16,89116K views
0
View profile
Created: Feb 12, 2012
xjenphone Created: Feb. 12, 2012
Thanks, PMT. No, tech support hasn't suggested that yet. They just had me shut down and power on again, then try again. I will try that. Thank you, Jen
Wireless Forum  •
16,89816K views
0
View profile
Created: Feb 11, 2012
xjenphone Created: Feb. 11, 2012
Hi all, I have reported this issue to Tech Support and they are escalating the issue. But I'd like to know if anyone has run into this before... Texting is not working: No one is receiving my text messages (I tried 4 different people). I am not receiving anyone's text messages except for two test system-generated messages from AT&T. The tech support had me send a text to ...
Wireless Forum  •
16,94116K views
xjenphone has no accepted solutions.
xjenphone has no activity.

Uploaded Images for xjenphone

No images available.