• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Feb 23, 2012
Felecian Created: Feb. 23, 2012
Hi Ed - see my post to Texas Guy who just keeps telling everyone to change the cables - doesn't help. I agree with you completely - have same issues and the techs have no idea what the problem is or what to do!
U-verse Forums  •
5,4285428 views
0
View profile
Created: Feb 23, 2012
Felecian Created: Feb. 23, 2012
To Texas Guy You recommended switching fromHDMI to standard cables- did that and it made absolutely no difference. I am with everyone else here - have had multiple service calls, changed every box there is - NOTHING has helped. And Worst of all in my book - AT&T still denies there are many issues. Call Tech support and they claim there are no problems. They don't even rea...
U-verse Forums  •
5,4285428 views
0
View profile
Created: Feb 8, 2012
Felecian Created: Feb. 8, 2012
Thanks for that info - may be worth a tr then - I feel like I am beta-testing this for AT&T -Everyone know what the issues are, but no one knows the answers yet
U-verse Forums  •
5,6645664 views
0
View profile
Created: Feb 8, 2012
Felecian Created: Feb. 8, 2012
Had the AT&T tech here today and he tried your suggestion and went to a component cable - No help at all - still doing all the same things - No One seems to have any idea how to resolve this - He wants to switch out the DVR unit ?? If it were the problem wouldn't the wired boxes also have issues??? I just hate to have re-program into the new one all the series I already h...
U-verse Forums  •
5,6635663 views
0
View profile
Created: Feb 7, 2012
Felecian Created: Feb. 7, 2012
Very interesting - my TV is a samsung as well -????
U-verse Forums  •
60,79160K views
0
View profile
Created: Feb 6, 2012
Felecian Created: Feb. 6, 2012
I have had the wireless receiver since Dec 5 2011 and have had nothing but problems. As someone else said below it pauses frequently during live TV and during playback of recorded programs. It also freezes at times during recorded playback and you have to go thru pressing buttons on the remote, find your program again in the list of programs and then restart and fast forw...
U-verse Forums  •
60,83460K views
0
Felecian has no accepted solutions.
Felecian has no activity.
Activity Feed for Felecian

Uploaded Images for Felecian

No images available.