• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: May 22, 2014
AnnieBelle Created: May. 22, 2014
Thanks, 1911Man! Earlier I was not getting any right-click context menu when I right clicked the folders (in full-featured mode; I couldn't get back into basic mode today for some reason) but now deleting folders is working for me, too.
Internet Forum  •
585585 views
0
View profile
Created: May 22, 2014
AnnieBelle Created: May. 22, 2014
Is there some way to delete empty / un-needed folders in the "new improved" ATT / Yahoo email? Thanks.
Internet Forum  •
593593 views
View profile
Created: Jan 10, 2012
AnnieBelle Created: Jan. 10, 2012
Fixed it. Was my bad, but what a process to figure it out! Tried changing my e-mail account password and accidently also changed the password for my AT&T DSL service, then lost my high speed internet connection, Spent a long time on the phone with a really helpful AT&T agent, but was unable to re-establish an internet connection, with the modem log showing entries of "aut...
Internet Forum  •
1,8811881 views
0
View profile
Created: Jan 8, 2012
AnnieBelle Created: Jan. 8, 2012
Within the past week or so, I've noticed a major problem with my primary AT&T / Yahoo webmail account. Sending e-mails or saving drafts fails, and I get a "Missing or Malformed From Address" error message when I try to send. I've googled the problem, but the possible solutions that I've found and tried so far have not worked: 1. Found a 2009 Yahoo Answers page addressing ...
Internet Forum  •
1,9131913 views
View profile
Created: Jan 10, 2012
AnnieBelle Created: Jan. 10, 2012
Fixed it. Was my bad, but what a process to figure it out! Tried changing my e-mail account password and accidently also changed the password for my AT&T DSL service, then lost my high speed internet connection, Spent a long time on the phone with a really helpful AT&T agent, but was unable to re-establish an internet connection, with the modem log showing entries of "aut...
Internet Forum  •
1,8811881 views
0
AnnieBelle has no activity.
Activity Feed for AnnieBelle

Uploaded Images for AnnieBelle

No images available.