• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Feb 25, 2014
tbdombrosky Created: Feb. 25, 2014
What's weird is that I can connect to the VPN server a few times if I renew my IP with the router. But after a few minutes I'm unable to connect again and get the 806 error. Any thoughts on what it might be?
U-verse Forums  •
425425 views
0
View profile
Created: Feb 16, 2014
tbdombrosky Created: Feb. 16, 2014
Thanks for the help! I didn't have any luck after resetting the gateway to factory defaults. I will try to get a new modem from AT&T support. Thanks again.
U-verse Forums  •
536536 views
0
View profile
Created: Feb 16, 2014
tbdombrosky Created: Feb. 16, 2014
I'm getting the runaround from the chat and phone support, so I don't know where to turn. I am trying to connect to my work VPN, which is a PPTP server. I get the error 806 (says GRE inbound is being blocked) in Windows 7 when connecting from two different machines, and I can connect fine when using another internet connection. I was able to connect fine about a year ago,...
U-verse Forums  •
604604 views
tbdombrosky has no accepted solutions.
tbdombrosky has no activity.
Activity Feed for tbdombrosky

Uploaded Images for tbdombrosky

No images available.