• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Dec 7, 2015
GB777 Created: Dec. 7, 2015
I've hit the 40th time late last week one part of my Uverse system came down during the year. Today they raised my monthy rate another $2, the 2nd time they raised it. Rotten service and raising my bill when I agreed to a fixed rate for a year, guess this is how ATT expects to keep customers. I can't quit w/o a penalty but they can raise my rates. Need to start researchin...
U-verse Forums  •
9999 views
View profile
Created: Dec 7, 2015
GB777 Created: Dec. 7, 2015
Just got my new bill and they raised it $2. ATT is the worst. I agreed to an amount for a year and this is the 2nd time they've raised it. I can't leave w/o a penalty and they make sure they tell me at the end of my phone calls but they can raise my rate at will. Can't imagine I'll be a Uverse customer when my time ends.
U-verse Forums  •
4747 views
0
View profile
Created: Dec 4, 2015
GB777 Created: Dec. 4, 2015
My Uverse service is horrible!! Over 30 problems this year, RG resetting, Wireless boxes loosing signal etc. In addition they raised my rate even though I had to commit to a year at a fixed price. Comcast guy came to the house and said they're offering a special for $120 a year for comparable U350 service with 50+mps internet and I get to keep my phone number and email ad...
U-verse Forums  •
8080 views
View profile
Created: Jul 14, 2015
GB777 Created: Jul. 14, 2015
My system constantly goes down. Sometimes the residential gateway reboots itself and I have no phone, internet and TV. Sometimes only one or two of those are down. Sometimes only the DVR goes down. Sometimes one of my two wireless boxes goes down while everything else works. I have yet to see anyone that has had this similar problem fixed. I've seen people that had the RG...
U-verse Forums  •
300300 views
View profile
Created: Apr 21, 2015
GB777 Created: Apr. 21, 2015
Can't believe nobody else has this problem. Any link I send from any Yahoo news story doesn't allow you to click on it. No finger. If I just send the link www.yahoo.com it's unclickable. I have several computers with W8 on it and same thing with all of them. I tried using Firefox and it works ok so it must be something with IE & W8. Maybe some security option.
U-verse Forums  •
230230 views
0
View profile
Created: Mar 22, 2015
GB777 Created: Mar. 22, 2015
Anyone using NOMOROBO to stop robo calls? Is it for real? I've got 10 blocks for Card Services/Consumer Services and get constant calls from other scammers. If I put a block on the number, a week later they call with a different number. No, talking to them and asking to be removed from their call list doesn't work as as soon as you mention it they hang up. I couldn't find...
U-verse Forums  •
5,5265526 views
View profile
Created: Mar 21, 2015
GB777 Created: Mar. 21, 2015
The first link in my post "att.yahoo.com" wasn't intended to be a link and it took the next word "don't" with it. That's why it's a dead link. I wanted to note I was using ATT's portal for the email not an email client. Don't know why clicking on that was necessary for you. I fixed the link if you wish to visit ATT's portal. Also, ATT mail does support email clients as I ...
U-verse Forums  •
294294 views
0
View profile
Created: Mar 21, 2015
GB777 Created: Mar. 21, 2015
Today the links I place inside an email using ATT's portal https://att.yahoo.com/ don't work and come up as blue text. No finger when hovering over them. I've tried the link option and same thing. I've sent several test emails to myself with links and they don't work. Yesterday they worked but a few days ago the weren't working. Here's a simple link I put in to test http:...
U-verse Forums  •
318318 views
View profile
Created: May 28, 2014
GB777 Created: May. 28, 2014
Thanks but when I log in thru Yahoo Mail I get the following error and have to click the sign in button twice: Invalid ID or password. Please try again using your full Yahoo ID Before the ATT email stopped working correctly I only have to hit the button once.
U-verse Forums  •
667667 views
0
View profile
Created: May 28, 2014
GB777 Created: May. 28, 2014
Hello, When I go to http://att.yahoo.com/ to sign into my email then hover over the Mail button on the top right, the screen jumps and the finger changes to a pointer and nothing happens. If I do the same with https://www.yahoo.com/ it works fine but I have to log in twice. This only started happening the past couple weeks. Anyone else experience this? Thanks
U-verse Forums  •
708708 views
View profile
Created: May 16, 2014
GB777 Created: May. 16, 2014
Seems they just changed the email client again. Prev version was ok but this one is horrible. If you want to forward a message you can barely see the send to line, it gets merged into the line above it. You don't really know what you're forwarding to someone. You can't change parts of it. When you click on parts to change it jumps you back to other parts. Once you forward...
Internet Forum  •
4,1504150 views
0
View profile
Created: Feb 13, 2014
GB777 Created: Feb. 13, 2014
720p doesn't work on my system. I tried all the screen options and each has the same problem. I guess having the service guy come out won't get it fixed since you already got replacement receivers.
U-verse Forums  •
1,1711171 views
0
GB777 has no accepted solutions.
GB777 has no activity.
Activity Feed for GB777

Uploaded Images for GB777

No images available.