• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Nov 21, 2011
ms_nola Created: Nov. 21, 2011
There's not really any rhyme or reason to it that I can tell... it happens both when I have a full signal and when I only have a couple of bars. I'm on WiFi at all times when at home because my phone shows "No Service" when I'm inside my house (another very frustrating issue)... Some of the messages do eventually go through after multiple tries, even when I'm connected to...
Wireless Forum  •
17,63717K views
0
View profile
Created: Nov 21, 2011
ms_nola Created: Nov. 21, 2011
Is there a definitive solution for the failed MMS issue? Anywhere from 1/3 to 1/2 of the MMS's I attempt to send result in the "Send Message Failure" error. I've reset the carrier, restored, rebooted... basically tried all of the solutions I can find. I have an iPhone 4 running OS 5.0.1 (the issue started long before I upgraded.) It happens when I'm on 3G and when on WiFi...
Wireless Forum  •
17,65717K views
ms_nola has no accepted solutions.
ms_nola has no activity.
Activity Feed for ms_nola

Uploaded Images for ms_nola

No images available.