• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Nov 15, 2011
Wyze Created: Nov. 15, 2011
Yes that is what I have seen on several posts. I believe several people have documented how to "bypass" the AT&T router so that you can use your own personal router in great detail within some of these AT&T forum posts. It sounds like you talked with a sales rep that was talking from a script with limited knowledge or was not ALLOWED to discuss this for whatever reasons......
U-verse Forums  •
18,32718K views
0
View profile
Created: Nov 14, 2011
Wyze Created: Nov. 14, 2011
Netgear N900 Wireless Dual Band Gigabit Router vs. AT&T U-Verse Gateway Router On a previous thread I had what appears to have been an NAT Session attack that was killing my internet connection. During the course of the investigation I purchased a brand new NETGEAR N900 Wireless Dual Band Gigabit Router (WNDR4500) . It has been said that you can disable the AT&T Router an...
U-verse Forums  •
18,37418K views
View profile
Created: Nov 14, 2011
Wyze Created: Nov. 14, 2011
With several macines running and COD / MW3 being played by my son and I at the same time we appear to have the internet connectivity that we have come to expect from AT&T over the past couple of years. It is really looking like I found the issue. One little checkbox... Now how in the world do you suppose that became unchecked in the first place? Why didn't any of the tech...
U-verse Forums  •
2,4142414 views
0
View profile
Created: Nov 14, 2011
Wyze Created: Nov. 14, 2011
I really need to start studying networking all of these mysteries give me a headache...
U-verse Forums  •
2,4322432 views
0
View profile
Created: Nov 14, 2011
Wyze Created: Nov. 14, 2011
And now I am up and working with quality connection speed... My son will be home any minute and we will test COD/MW3... I hate to get excited at this point but I am starting to suspect that I may have found the problem and resolved it myself... So then the questions become "Has that been checked for the past two years?" & if so then "How did it become un-checked?"
U-verse Forums  •
2,4332433 views
0
View profile
Created: Nov 14, 2011
Wyze Created: Nov. 14, 2011
I do not know about any of that other than to say I now know it has absolutely nothing to do with COD / MW3... I did start poking around in the AT&T 2WIRE MODEM/ROUTER Gateway and found a Firewall Setting under Attack Detection at the very bottom that was not checked... I just checked it and rebooted the AT&T gateway..
U-verse Forums  •
2,4372437 views
0
View profile
Created: Nov 14, 2011
Wyze Created: Nov. 14, 2011
This issue is not limited to games either. Today I was simply working remotely when I suddenly found myself unable to open Notepad on a machine. The machine was completely frozen / locked up. So I switched over to another machine and checked the NAT Session table and tada! The exact same problem without any video games involved. In case you are unable to read the screensh...
U-verse Forums  •
2,4462446 views
0
View profile
Created: Nov 13, 2011
Wyze Created: Nov. 13, 2011
Just went to Fry's and purchased a brand new router and have paid the extra fee to have them come out and install it for me this week. The sales people on the floor were all pretty much in agreement that you simply disable the AT&T router and only use the 2WIRE modem (because you have to) and then use your own router and the problem will be eliminated. This sounded a lot ...
U-verse Forums  •
2,4802480 views
0
View profile
Created: Nov 13, 2011
Wyze Created: Nov. 13, 2011
My Cisco router is unable to connect to the internet via my AT&T router for some reason... I do not know enough about networking to determine why I am unable to access the internet through two routers connected to eachother. I find it strange that I would have to. One router has always proven to be sufficient in the past no matter what ISP we used... While I consider the ...
U-verse Forums  •
2,4912491 views
0
View profile
Created: Nov 13, 2011
Wyze Created: Nov. 13, 2011
We have two wireless routers: The one AT&T provided and the Cisco router I used before AT&T. However, we do not use the wireless aspect of the router. We only connect with network cables. I am going to try the suggestion offered and connect my Cisco router to the AT&T router and then connect both computers into the Cisco router and see if that helps anything...
U-verse Forums  •
2,6192619 views
0
View profile
Created: Nov 13, 2011
Wyze Created: Nov. 13, 2011
I have considered dropping AT&T altogether over this issue and purchasing a T1 connection but from what I have read a T1 connection would not be as good as the AT&T connection even though it costs considerably more... Unless we purchased a bundled T1 so that we had two T1 connections and then that would be fine for just me and my son as long as we did not have any company...
U-verse Forums  •
2,6342634 views
0
View profile
Created: Nov 13, 2011
Wyze Created: Nov. 13, 2011
Thank you for the link it was very educational. After reading through the link you posted it almost looks like the AT&T router / modem has insufficient amounts of DRAM (Dynamic Random Access Memory)... Maybe if they would increase the amount of DRAM this issue would go away? Are we forced to use the AT&T equipment or can I go out and purchase a superior modem / router wit...
U-verse Forums  •
2,6402640 views
0
View profile
Created: Nov 14, 2011
Wyze Created: Nov. 14, 2011
I do not know about any of that other than to say I now know it has absolutely nothing to do with COD / MW3... I did start poking around in the AT&T 2WIRE MODEM/ROUTER Gateway and found a Firewall Setting under Attack Detection at the very bottom that was not checked... I just checked it and rebooted the AT&T gateway..
U-verse Forums  •
2,4372437 views
0
Wyze has no activity.
Activity Feed for Wyze

Uploaded Images for Wyze

No images available.