• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Nov 18, 2011
clwho58 Created: Nov. 18, 2011
Needed to work with my home wireless provider. They reset the password and now it's working. Who knows why it wasn't working before.
Wireless Forum  •
910910 views
0
View profile
Created: Nov 17, 2011
clwho58 Created: Nov. 17, 2011
That's what I've been trying to do. Wi-Fi keeps going in and out. Says that it's authenticating then says it's disconnected - over and over again. Wi-Fi won't stay connected long enough for downloads to complete, I think.
Wireless Forum  •
926926 views
0
View profile
Created: Nov 15, 2011
clwho58 Created: Nov. 15, 2011
No, I haven't gotten any response or help with this problem yet. Maybe no one knows.
Wireless Forum  •
964964 views
0
View profile
Created: Nov 9, 2011
clwho58 Created: Nov. 9, 2011
I've never had a smartphone before, so I'm a newbie at all of this. I opened up the Music Store app, found an album to purchase and started to download it to my new Atrix 2. It looks like it is downloading, but nothing is happening. If you bring down the list of notifications, it shows "0 of 20 items downloaded" and the download supposedly has been going for 25 or 30 minu...
Wireless Forum  •
1,0031003 views
clwho58 has no accepted solutions.

Uploaded Images for clwho58

No images available.