• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Sep 16, 2015
bsadelman Created: Sep. 16, 2015
It was and still is connected via Cat 5. All I did was swap the receivers in the rooms.
U-verse Forums  •
111111 views
0
View profile
Created: Sep 16, 2015
bsadelman Created: Sep. 16, 2015
I recently swaped the location of my DVR and Non-DVR Wired STB. Since the swap of the locations in my home, the Non-DVR Receiver says that there aren't any recordings available for viewing. However, under the Recording Space tab it says that I have 64% space available which matches the DVR box. Under System settings it recognizes that there are 2 receivers. The DVR box wo...
U-verse Forums  •
122122 views
View profile
Created: May 29, 2015
bsadelman Created: May. 29, 2015
Hello All - I am experiencing an issue where the TV Signal Freezes after 10 - 15 seconds. A change of the channel unfreezes, but then freezes again after another 10 - 15 seconds. This occurs both on my DVR, and on the normal STB. I have tried rebooting both, as well as rebooting the RG. Nothing seems to cure the problem. My internet works just fine. This problem is docume...
U-verse Forums  •
554554 views
View profile
Created: Jul 13, 2013
bsadelman Created: Jul. 13, 2013
There are no coax connections. Everything is cat5. Do the UV Realtime screenshots tell me anything as to a reason? Thanks!
U-verse Forums  •
456456 views
0
View profile
Created: Jul 13, 2013
bsadelman Created: Jul. 13, 2013
Hi Guys - I live in a very big apartment complex and have had services for many years now with only minor issues. Just recently our connection began dropping about every 15 minutes or so. When this occurs we lose our television signal, internet, and phone for about 30-60 seconds. A technician has already been dispatched and they replaced our RG. The issues are still occur...
U-verse Forums  •
470470 views
bsadelman has no accepted solutions.
bsadelman has no activity.
Activity Feed for bsadelman

Uploaded Images for bsadelman

No images available.