• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Dec 9, 2011
desmolift Created: Dec. 9, 2011
I'd be careful that the Pace Router isnt just another 2Wire... they are the same company now. I believe AT&T is also qualifing a Netgear product. I'd go with the Netgear if you get a choice.
Internet Forum  •
13,90413K views
0
View profile
Created: Nov 25, 2011
desmolift Created: Nov. 25, 2011
I recieved my Netgear DGND3700 on Monday. Installation was a snap. I am running 1.17NA firmware, this required an upgrade. The DSL connection has been stable all week, as well as all wireless connected devices. So far, I would recommend this modem. Unfortunately its not cheap at $180. But with the refund from AT&T on my 2701, its like getting it for $80. It also fixed my ...
Internet Forum  •
14,12914K views
0
View profile
Created: Nov 25, 2011
desmolift Created: Nov. 25, 2011
@Markh I wouldn't waste too much time on this, as I have already done so. :-) Here's a quote from 2wire. "There are a few known issues that can cause the modem to lose sync due to wireless, one is a known issue with online gaming over wireless, the long timeouts expected for streaming to the game servers can cause all the DSL sessions on the ADSL network to be used up, for...
Internet Forum  •
14,13114K views
0
View profile
Created: Nov 15, 2011
desmolift Created: Nov. 15, 2011
The Netgear 3700 is an all in one device, DSL modem, 4 gig switch, usb, and dual band wifi. I read lots of reviews of all the routers out there and this one reads like its the best. Although it needed some baking time to get stable especially the modem. The latest firmware load is suppose to address several of the issues it had. I'll be replacing the 2wire completely. The...
Internet Forum  •
7,8807880 views
0
View profile
Created: Nov 15, 2011
desmolift Created: Nov. 15, 2011
I'm in a pretty rural area, no other wifi nets. I have several different devices, 2-PCs, Macbook, ipod, ipad, iphone, HP printer. I have gotten these DMA Errors with just the 2 PC's running and the printer. Also, it isnt traffic dependent, because I have seen it happen in the middle of the night when all are sleeping. Its most likely timing dependent or possibly Firewall ...
Internet Forum  •
7,8917891 views
0
View profile
Created: Nov 15, 2011
desmolift Created: Nov. 15, 2011
WEP, ch 1, 11 & 10. Currently on 11. I'm stuck on WEP because two devices in the house will not connect when set to WPA, but this is another problem with a different vendor.
Internet Forum  •
7,8997899 views
0
View profile
Created: Nov 13, 2011
desmolift Created: Nov. 13, 2011
I thought I was clean, but nope. I had 2 DMA Errors at 2:07 PM & 2:39PM today. It doesnt appear that disabling Attack Detection works for me.
Internet Forum  •
7,9467946 views
0
View profile
Created: Nov 13, 2011
desmolift Created: Nov. 13, 2011
What I mean is... the upstream DSL hardware... not inside the box.
Internet Forum  •
7,9547954 views
0
View profile
Created: Nov 13, 2011
desmolift Created: Nov. 13, 2011
Mine is Alcatel....but this might be the upstream hardware???? I'm not sure what this field is refering to.
Internet Forum  •
7,9617961 views
0
View profile
Created: Nov 13, 2011
desmolift Created: Nov. 13, 2011
I'm getting way to many ERR_DMA's this morning... I am attempting the "uncheck all firewall detections" with wireless G mode...I'll report back. My firmware is 5.29.109.13.
Internet Forum  •
7,9787978 views
0
View profile
Created: Nov 11, 2011
desmolift Created: Nov. 11, 2011
Ok... I installed my brand new 2701 2wire from AT&T.... I am getting DMA errors, ERR_DMA, which takes out my DSL connection. Seems new hardware doesnt help, not surprising.... AT&T needs to ditch this modem, its doesn't work.
Internet Forum  •
7,9997999 views
0
View profile
Created: Nov 11, 2011
desmolift Created: Nov. 11, 2011
d-link has product that supports 24Mbs download... This is one of the routers I am reviewing. Some have had trouble connecting to AT&T with it and its worked well for others. I just found out something funny...my ZyXel PK5000Z from Qwest has NO LOGS or STATISTICS!!!! You can't debug anything with this little router....unbelievable!
Internet Forum  •
8,0058005 views
0
desmolift has no accepted solutions.
desmolift has no activity.
Activity Feed for desmolift

Uploaded Images for desmolift

No images available.