• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Oct 3, 2011
cymbaline Created: Oct. 3, 2011
You beat me to it - yes, AT&T has disabled the WiFi.
Wireless Forum  •
1,8951895 views
0
View profile
Created: Oct 1, 2011
cymbaline Created: Oct. 1, 2011
That would awesome if you could help. To keep things on topic and all together though, would you please check out my thread below? http://forums.att.com/t5/Nokia/Nokia-C3-and-Facebook-app/m-p/2886985  Thanks again!
Wireless Forum  •
1,8841884 views
0
View profile
Created: Oct 1, 2011
cymbaline Created: Oct. 1, 2011
I have checked the Opera settings, and it is allowed to be set at "ask first time only", instead of just ask every time and never allow. The Facebook app isn't allowed that option for some reason, and that's why (I think anyway) that it won't run. I did go back and check the details on the signed version however, and it still says there's no certificate. I couldn't instal...
Wireless Forum  •
1,9361936 views
0
View profile
Created: Oct 1, 2011
cymbaline Created: Oct. 1, 2011
Before posting, I did actually call the 1-800 number, and got someone with a thick accent who, after explaining the issue I'm having trying to get the Facebook app to work, just wanted to go over my account with me and waste bunches of my minutes with her scripted crap that had nothing to do with my problem. I don't have a landline to call from, so I would much prefer to ...
Wireless Forum  •
1,9011901 views
0
View profile
Created: Sep 30, 2011
cymbaline Created: Sep. 30, 2011
As a GoPhone customer, can I seriously not get tech support via email or live chat? When I click on those links, I get tossed back to the wireless login page, which tosses me to the gophone login page, which puts me back in my account. If I go back to try to access email or live chat support again, I get thrown back into the login loop. Is there something I'm missing?
Wireless Forum  •
1,9471947 views
View profile
Created: Sep 30, 2011
cymbaline Created: Sep. 30, 2011
I can not get the Facebook app to run on my Nokia C3. I intitally installed it, and when I went to run it, it asked 3-4 times about data charges and I said yes each time, then got an error message about my phone not being configured correctly. I deleted the app, then installed the signed version (because that worked with the Opera browser), but still the same scenario. Un...
Wireless Forum  •
1,9711971 views
cymbaline has no accepted solutions.
cymbaline has no activity.
Activity Feed for cymbaline

Uploaded Images for cymbaline

No images available.