• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

{{messageTitle}}

{{category}} {{replyCount}} {{newCount}} {{viewCount}}
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Apr 1, 2015
woodbourne Created: Apr. 1, 2015
This morning my internet went out because some new DNS servers appeared on my ATT Uverse router. I am suspicious about what has happened. The router now looks like this. Primary DNS 99.99.99.53 Secondary DNS 99.99.99.153 Does anyone know what's going on here? These are not the standard ATT DNS servers. Rgrds-Ross
U-verse Forums  •
556556 views
View profile
Created: Jul 22, 2014
woodbourne Created: Jul. 22, 2014
Listen. In ten minutes I fixed the problem myself by going over to public DNS servers using my own router and I TOLD THE GUY I SPOKE TO WHAT WAS WRONG. It's just unacceptable to have your technical support completely unaware that there was a DNS problem and to be unable to diagnose it and suggest an easy fix. Frankly, the gateway you install is a terrible piece of equipmen...
Internet Forums  •
528528 views
0
View profile
Created: Jul 20, 2014
woodbourne Created: Jul. 20, 2014
So, today around noon time my internet stopped working. I called support and they told me that there was a problem which required sending a repairman to my house. At about the same time, on demand video stopped working and the TV started to lose frames from time to time. After a little while I changed the DNS settings to stop using ATT's servers and the internet magically...
Internet Forums  •
606606 views
View profile
Created: Jun 11, 2013
woodbourne Created: Jun. 11, 2013
Get cable instead. Rgrds-Ross
U-verse Forums  •
690690 views
0
View profile
Created: Jun 11, 2013
woodbourne Created: Jun. 11, 2013
The whole thing is a pile of crap. Best to get something else. Nothing but trouble here for two years. The idea of a single box acting as router, modem, controlling TV and phone is simply crazy. I'm on my third gateway have had maybe 10 service calls and still have a useless service. Often have to reset the tv boxes, reboot the gateway 3-4 times a week, etc.Techs have che...
U-verse Forums  •
1,0221022 views
0
View profile
Created: Jun 11, 2013
woodbourne Created: Jun. 11, 2013
Latest symptom is that my network printers go off line. They come back when I reboot the gateway so I think it's the culprit. These gateways are just a mess. Rgrds-Ross
U-verse Forums  •
386386 views
0
View profile
Created: May 27, 2013
woodbourne Created: May. 27, 2013
Yes, helpful suggestion, though. Rgrds-Ross
U-verse Forums  •
479479 views
0
View profile
Created: May 27, 2013
woodbourne Created: May. 27, 2013
I've had Uverse for almost two years now and it continues to be a struggle to get my wireless devices to work with the gateway. Yesterday, as a case in point I had to re-boot my home gateway and my networked laser printer. These are recurrent problems which have been going on since I got the system. My wireless devices - computers, tablets, phone do not stay connected to ...
U-verse Forums  •
510510 views
woodbourne has no accepted solutions.
woodbourne has no activity.
Activity Feed for woodbourne

Uploaded Images for woodbourne

No images available.