• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Oct 28, 2015
tucson146 Created: Oct. 28, 2015
I got my Galaxy s5 May 2015. Lately I've had warnings I'm low on system storage. I tracked it down to "Gallery" . I can only delete photos taken on my S5. The older photos from my S3 won't display the trash can icon. Any thoughts? Bill
Wireless Forum  •
140140 views
View profile
Created: Apr 29, 2015
tucson146 Created: Apr. 29, 2015
Thanks for the feedback. I understand what you're saying, but my S3 actually created a full fledged animated GIF file, I was able to download to my PC. Also, I'm using version 4.4.2 Bill
Wireless Forum  •
168168 views
0
View profile
Created: Apr 27, 2015
tucson146 Created: Apr. 27, 2015
A friend just took our picture with my Samsung S3. He isn't real familiar with smartphones, but the picture turned out OK. However, he did take about 6 pictures and when I checked them closely later that night and I noticed that mixed in with the group of pix was a moving gif of all those still pix. I checked the phone options, checked online how to create something like ...
Wireless Forum  •
224224 views
View profile
Created: Apr 2, 2014
tucson146 Created: Apr. 2, 2014
Thanks for the reply. I did try that. It was not there (I agree, it should have been). This is the email responce I received from the app manufacturer. This did restore the icon. Step1: Clear Cache If your device has a strong Internet connection, clear your cache and data on the Google Play Store and Download Manager apps, then try your downloads again. Note : If you've c...
Wireless Forum  •
3,4323432 views
0
View profile
Created: Mar 28, 2014
tucson146 Created: Mar. 28, 2014
I accidentally deleted-into trash an app (not uninstalled) from my S3. I've been trying to reinstall it (although I don't think it was really uninstalled). When I go to Google Play, of course it says installed and when I try to install it again, it shows downloading and then times out with an error 923 and 495. I've cleared cache and rebooted and can't find any pieces of ...
Wireless Forum  •
3,7563756 views
View profile
Created: Feb 12, 2014
tucson146 Created: Feb. 12, 2014
I agree. As long as it uploads quickley. Thanks for responding. Bill
Wireless Forum  •
4,5224522 views
0
View profile
Created: Feb 12, 2014
tucson146 Created: Feb. 12, 2014
Thanks for reply. Yes, I am using the front ports on a Gateway desktop (Vista-sp2) The files do seem to transfer at a decent speed, so I'm confedant it is usb 2.0 Of course, the front ports are most convenient and the back ports are being used by other really important devices.
Wireless Forum  •
4,5414541 views
0
View profile
Created: Feb 11, 2014
tucson146 Created: Feb. 11, 2014
My Galaxy S3 gets the windows message (Vista sp2) " This USB device can perform faster if you connect to a hi-speed usb 2.0 port ". This is when I connect it to pc to upload my pix and videos to the pc. Everything works well, (I do have USB 2.0 ports on pc) just wondering why I get this message. I recently upgraded the os 4.3 Thanks, Bill
Wireless Forum  •
4,6514651 views
View profile
Created: Aug 26, 2013
tucson146 Created: Aug. 26, 2013
I finally found my own answer. Blocking Mode has options as what to block and the hours you want to block things.
Wireless Forum  •
1,1131113 views
0
View profile
Created: Aug 25, 2013
tucson146 Created: Aug. 25, 2013
I get a notification sound at 10 pm almost every night. I have since turned off notifications in Settings, sound, default notifications, due to this somewhat late hour. I welcome various notifications, but I can't figure out how to adjust this time to an earlier hour. I think most of the sound is due to the calendar. I have reasearched this and cannot find an answer. Gala...
Wireless Forum  •
1,1891189 views
View profile
Created: Aug 7, 2013
tucson146 Created: Aug. 7, 2013
I've had times when my Galaxy S3 wouldn't sync, or would sync only from PC to S3. Just upgraded from 4.1.1 to 4.1.2, but this had nothing to do with the calendar thing. I prefer the larger look and detail of the stock Samsung calendar vs. the Google calendar. (greeen icon is Samsung and blue icon is Google). I documented the procedure to have it sync both ways, in case so...
Wireless Forum  •
3,8603860 views
View profile
Created: Jun 5, 2013
tucson146 Created: Jun. 5, 2013
Thank You James
Wireless Forum  •
8,6788678 views
0
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Apr 2, 2014
tucson146 Created: Apr. 2, 2014
Thanks for the reply. I did try that. It was not there (I agree, it should have been). This is the email responce I received from the app manufacturer. This did restore the icon. Step1: Clear Cache If your device has a strong Internet connection, clear your cache and data on the Google Play Store and Download Manager apps, then try your downloads again. Note : If you've c...
Wireless Forum  •
3,4323432 views
0
View profile
Created: Aug 26, 2013
tucson146 Created: Aug. 26, 2013
I finally found my own answer. Blocking Mode has options as what to block and the hours you want to block things.
Wireless Forum  •
1,1131113 views
0
View profile
Created: May 29, 2013
tucson146 Created: May. 29, 2013
Problem Solved. I found this procedure on another blog: I did some Googlin' and my memory was jogged. I ran into this same problem when I got my first smartphone (a Droid Inc) a couple years ago. I don't think this is a platform-specific issue as I saw it on that Incredible. Google defaults to sync'ing events that are less than a month old. The work-around that I have suc...
Wireless Forum  •
11,94111K views
0
View profile
Created: Nov 7, 2011
tucson146 Created: Nov. 7, 2011
Screen capture shortcut free - Won't show up with Captivate or no longer available. Went with Webshot. Seems to work OK. Thanks for all suggestions.
Wireless Forum  •
2,0932093 views
0
View profile
Created: Nov 6, 2011
tucson146 Created: Nov. 6, 2011
Thanks Foxbat121. Using the airplane mode was the easiest and fastest way to disable GPS stamp on photo.
Wireless Forum  •
1,1261126 views
0
View profile
Created: Oct 30, 2011
tucson146 Created: Oct. 30, 2011
I just have to turn off all sounds. I guess I'll just use the Android kybd. Thanks for the input. (no pun intended).
Wireless Forum  •
611611 views
0
View profile
Created: Sep 29, 2011
tucson146 Created: Sep. 29, 2011
Problem solved, once and for all (I hope). After all the questions and research, I downloaded various voice dial apps which didn't even work. I read a blog about (Vlingo Virtual Assistant). Well, finally a voice command app that does a lot. (With Captivate no less. I have 2.2). It works extremely well with voice calls, finding businesses and for example, I said " who inve...
Wireless Forum  •
805805 views
0
tucson146 has no activity.
Activity Feed for tucson146

Uploaded Images for tucson146

No images available.