• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Aug 24, 2011
Pica25 Created: Aug. 24, 2011
Thanks so much.I appreciate it.I haven't given up yet.I have been looking for a solution but no luck yet. I know there is a solution to this problem.
Internet Forum  •
239239 views
0
View profile
Created: Aug 21, 2011
Pica25 Created: Aug. 21, 2011
I am getting a Eden Eternal small screen that says cannot display webpage and at the very bottom it says in red http cant connect.I see the button that says start game but cant click on it.
Internet Forum  •
1,1691169 views
0
View profile
Created: Aug 21, 2011
Pica25 Created: Aug. 21, 2011
Sorry but your last two suggestions didn't work.I disabled the UAC and installed the IE add-on but the game still didn't work.Thanks anyways.
Internet Forum  •
1,1761176 views
0
View profile
Created: Aug 20, 2011
Pica25 Created: Aug. 20, 2011
wow,thank you so much. Do not worry I won't get discouraged. I already tried getting help from the tech support of aeria games but they were no help.
Internet Forum  •
1,1861186 views
0
View profile
Created: Aug 20, 2011
Pica25 Created: Aug. 20, 2011
I am using Vista.What do you mean by updating the user account control settings? I will try all of your suggestions and let u know if they work.Once again thank you so much for all of your help.
Internet Forum  •
1,1991199 views
0
View profile
Created: Aug 20, 2011
Pica25 Created: Aug. 20, 2011
I have already tried the http cannot connect forum and checked their suggestions.None of their suggestions work.
Internet Forum  •
1,2051205 views
0
View profile
Created: Aug 20, 2011
Pica25 Created: Aug. 20, 2011
Thanks I appreciate it.No IE doesnt work when boot in safe mode with networking.
Internet Forum  •
1,1821182 views
0
View profile
Created: Aug 19, 2011
Pica25 Created: Aug. 19, 2011
Lol,thanks once again for all the help.I am sorry to say that resetting IE didn't work. It still says cannot display webpage.I am at the point where I am ready to give up on IE and ever playing Eden Eternal again,lol. When I click on diagnose connection problems it says cannot find a problem with the connection. So I don't know what the problem is.
Internet Forum  •
1,1961196 views
0
View profile
Created: Aug 19, 2011
Pica25 Created: Aug. 19, 2011
lol,yes I am.I have tried various things to fix it but no luck.
Internet Forum  •
1,2031203 views
0
View profile
Created: Aug 19, 2011
Pica25 Created: Aug. 19, 2011
Sadly that didn't work.When I clicked on IE it said cannot display webpage.
Internet Forum  •
1,2141214 views
0
View profile
Created: Aug 19, 2011
Pica25 Created: Aug. 19, 2011
I will try that.Thank you so much.I really appreciate your help.I have been trying to figure this out on my own with no luck.
Internet Forum  •
1,2191219 views
0
View profile
Created: Aug 19, 2011
Pica25 Created: Aug. 19, 2011
I have already tried port forwarding and that didn't work either.Firefox is my default web browser cause IE is not working on my computer.I figured that there was a connection between the game and IE but I can't get IE working either.
Internet Forum  •
1,3361336 views
0
Pica25 has no accepted solutions.
Pica25 has no activity.
Activity Feed for Pica25

Uploaded Images for Pica25

No images available.