• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Apr 25, 2012
cb6614 Created: Apr. 25, 2012
Hey Boss, if you're getting decreased sync rates (kbps) and noise margins (SNR) bouncing around 6dB, there is either an issue with interference (hence the low SNR) or a distance issue. I would lean toward the distance issue because your downstream attenuation is noted above at nearly 64dB. Once the signal attenuates at over about 60dB that loop is so long, the ADSL signal ...
Internet Forum  •
599599 views
0
View profile
Created: Apr 25, 2012
cb6614 Created: Apr. 25, 2012
If your modem was bridged before then your router was configured for PPPoE and served DHCP across your network. If your devices were manually assigned their network settings they need to be updated to either automatically receive their IP, gateway, and DNS settings or you need to reconfigure them to use the following: IP Address: 192.168.1.XXX ("XXX" can be any number betw...
Internet Forum  •
563563 views
0
View profile
Created: Jan 25, 2012
cb6614 Created: Jan. 25, 2012
Ouch! Sounds like you've had a time so far. I know it's frustrating when you've had a connection that's worked in the past, then it starts dropping out of no where, then you can't seem to find anyone that can give you a logical answer as to why, much less help you resolve whatever might be causing it. While they're changing your speed all you can really do is to wait and ...
Internet Forum  •
8383 views
0
View profile
Created: Jan 16, 2012
cb6614 Created: Jan. 16, 2012
Oops!! I think the last parentheses got included in the link by accident. Sorry about that Try this one: http://www.ron-berman.com/wp-content/uploads/2011/11/nvg510manual.pdf
Internet Forum  •
1,5741574 views
0
View profile
Created: Jan 15, 2012
cb6614 Created: Jan. 15, 2012
@ Markie, I was browsing a few posts here and there when I came across yours. I'm glad you got a quick answer to your concern and I figured you might like a link to download the NVG510's Administrator's Handbook (PDF) just in case you come across something else you'd like to know in the future. ( http://www.ron-berman.com/wp-content/uploads/2011/11/nvg510manual.pdf) These ...
Internet Forum  •
1,5911591 views
0
View profile
Created: Jan 9, 2012
cb6614 Created: Jan. 9, 2012
Hey bane, welcome to the forums. There's a couple things I'd want to know about your LAN configuration. First, how many machines and other wireless devices do you have connected to the Westell? Which operating systems do you use? Do you have anti-virus/malware software installed and if so, is it up to date? You say you watch Netflix, what else do you do on the Internet? Do...
Internet Forum  •
399399 views
0
View profile
Created: Sep 17, 2011
cb6614 Created: Sep. 17, 2011
Hi Mondu, I might have a suggestion that could help you with the network issues. Whenever there is a "network issue" that interrupts your and other customers' connectivity there is a ticket issued to identify that network issue. A lot of times the support rep will note that you called, the fact that there is a "network issue" that's affecting your connectivity, the "Estim...
Internet Forum  •
502502 views
0
View profile
Created: Aug 27, 2011
cb6614 Created: Aug. 27, 2011
I glad you were able to jump through all of the hoops and get to the right part of the user interface. You were right, we really only needed the first screenshot but better safe than sorry. Quick thing about you only being able to access the modem when using IE… Were you clicking the link I put in the post? If so and IE was coming up, that means that IE is set for your "d...
Internet Forum  •
321321 views
0
View profile
Created: Aug 25, 2011
cb6614 Created: Aug. 25, 2011
Okay, so we're working with a single user, silver Motorola 2210 2.0 that connects to a Netgear WNR2000 wireless router. If you've already checked all of the fliters in the house to find them installed correctly, then the next thing to do is check your DSL statistics at the modem. Do you have the Motorola configured for PPPoE or is it set to act as an Ethernet bridge for t...
Internet Forum  •
360360 views
0
View profile
Created: Aug 25, 2011
cb6614 Created: Aug. 25, 2011
Hi Bridges The Motorola's power supply has the same kind of "block" on the end of it doesn't it? I would assume that it's power supply has some of voltage regulation feature much like a 2Wire's power supply. A lot of times surge protectors on a modem will knock it out of sync and surge protectors tend to be overlooked a lot of times when troubleshooting. Anytime you have a...
Internet Forum  •
209209 views
0
View profile
Created: Aug 25, 2011
cb6614 Created: Aug. 25, 2011
I kinda picked up on you "geekieness" a bit reading your original post and I wholeheartedly agree with you about the bandwidth caps as I too am a member of the TWiT Army. Until the day arrives where these bandwidth caps are more trouble for an ISP than they are worth, its best to arm yourself with as much relevant knowledege as possible. I'm very pleased to have a fellow ...
Internet Forum  •
707707 views
0
View profile
Created: Aug 25, 2011
cb6614 Created: Aug. 25, 2011
If this is a newly provisioned account and you've never been able to surf then you may very well be wired to the wrong port at the CO/DSLAM. It happens more often than you'd think. If support created a dispatch for the issue, there's a high probability that may be it. Let us know if that dispatch resolves it? Good luck
Internet Forum  •
1,5291529 views
0
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jan 16, 2012
cb6614 Created: Jan. 16, 2012
Oops!! I think the last parentheses got included in the link by accident. Sorry about that Try this one: http://www.ron-berman.com/wp-content/uploads/2011/11/nvg510manual.pdf
Internet Forum  •
1,5741574 views
0
View profile
Created: Aug 3, 2011
cb6614 Created: Aug. 3, 2011
The SNR Margin showing 1.0dB downstream and 7.0dB upstream is a real problem here. The Signal Noise Ratio Margin should NEVER be under 6.0dB either direction because the DSL signal becomes unstable. Things that cause the SNR to be low: incorrectly filtered phones damaged data cables data cables that are longer than 10-15ft alarms systems that are not filtered correctly dis...
Internet Forum  •
3,1373137 views
0
cb6614 has no activity.
Activity Feed for cb6614

Uploaded Images for cb6614

No images available.