• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Sep 9, 2011
Enduro Created: Sep. 9, 2011
I've had this issue for a while now off and on, almost a year. I've been stuck with an internet plan that's a bit too fast for my needs and I haven't had a chance to call in. I'd also like to alter my TV package a bit or when I'm sent away for work. I thought it was connected to your bill (it only seemed to be up when I had a balance) but it seems random. I'd appreciate i...
U-verse Forums  •
1,5641564 views
0
View profile
Created: Jul 13, 2011
Enduro Created: Jul. 13, 2011
Okay, so switching to stereo on the box that goes to my digital PDIF connection surround sound unit corrected the HDMI sync but I now have no surround sound. Is this going to be corrected in a future update or am I missing something? This is hardly a fix as-is.
U-verse Forums  •
2,5512551 views
0
Enduro has no accepted solutions.
Enduro has no activity.
Activity Feed for Enduro

Uploaded Images for Enduro

No images available.