• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jun 29, 2011
NealB Created: Jun. 29, 2011
I assume when you say Linksys in my case you're referring to my NetGear router. That's the issue here...I CAN'T get into the router settings. Do I need to just link my desktop PC and the router directly, change those settings, then switch the cables back again?
U-verse Forums  •
7,1147114 views
0
View profile
Created: Jun 25, 2011
NealB Created: Jun. 25, 2011
It's from one of the LAN ports to the BROADBAND (WAN) port on the back of my netgear router.
U-verse Forums  •
22,70822K views
0
View profile
Created: Jun 25, 2011
NealB Created: Jun. 25, 2011
Ok so I have everything MOSTLY right here. I followed the instructions, and I can't seem to get to my router to change any configurations now. Here's what I have: The AT&T provided router NetGear wireless router connected per the instructions in this thread Wired desktop plugged ino my netgear router Wireless laptop on the wifi network on my router. I can see the shared f...
U-verse Forums  •
23,01223K views
0
NealB has no accepted solutions.

Uploaded Images for NealB

No images available.