• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Oct 17, 2013
markwmsn Created: Oct. 17, 2013
If you want to use a static IP block, you should be configuring it in Settings > Broadband > Link Configuration > Supplementary Network > Add Additional Network. A recent update added a "Cascaded Router" feature to that screen, but I don't know if that applies to your case. I don't know the 5031NV, but most RGs need each static IP to be associated with a different MAC addr...
U-verse Forums  •
18,13118K views
0
View profile
Created: Sep 24, 2013
markwmsn Created: Sep. 24, 2013
OK, another week has passed, iOS7 is out, and my myAT&T app is still showing an extraneous badge.
Wireless Forum  •
4,7934793 views
0
View profile
Created: Aug 3, 2013
markwmsn Created: Aug. 3, 2013
That sounds right. A computer with only an IP address on the open internet should not have access to addresses inside your LAN on private nonroutable addresses.
U-verse Forums  •
135135 views
0
View profile
Created: Jul 29, 2013
markwmsn Created: Jul. 29, 2013
Sorry to be so late answering this. The supplementary network fields are where you enter information for a static IP block if you rent one.
U-verse Forums  •
256256 views
0
View profile
Created: Jan 28, 2013
markwmsn Created: Jan. 28, 2013
Gone in my area (Houston, Texas) also.
U-verse Forums  •
1,7001700 views
0
View profile
Created: May 13, 2012
markwmsn Created: May. 13, 2012
It also helps if the glass over the lens is clean.
Wireless Forum  •
246246 views
0
View profile
Created: Mar 16, 2012
markwmsn Created: Mar. 16, 2012
JefferMC, wouldn't the specific value "1" be a really, really good clue that it was spoofed?
U-verse Forums  •
32,41232K views
0
View profile
Created: Mar 11, 2012
markwmsn Created: Mar. 11, 2012
According to Apple's web pages for iOS5, it is compatible with the iPhone 3GS, 4, and 4S only, not the original 3G. Sorry. www.apple.com/ios/features.html
Wireless Forum  •
1,0611061 views
0
View profile
Created: Mar 11, 2012
markwmsn Created: Mar. 11, 2012
It would depend a lot on how your equipment is connected, but my first guess would be that you would use a method similar to switching your TV input between the U-Verse box and the DVD.
U-verse Forums  •
6,5026502 views
0
View profile
Created: Feb 18, 2012
markwmsn Created: Feb. 18, 2012
We have the "Press OK to browse..." problem, and we watch almost no HD shows. (Long story.) It was worse with the first wireless receiver we got. Tech support shipped us a second one, which has so far worked somewhat better. (the first one would stay in a loop rebuilding the list of recordings, getting partway through it, dropping back to none, rebuilding it again ... for ...
U-verse Forums  •
7,7157715 views
0
View profile
Created: Feb 18, 2012
markwmsn Created: Feb. 18, 2012
Yes, FormerWillyB, now that I have a wireless receiver, I can see that the tech chat rep was mistaken. Luckily, my only use for port 443 is on my static IP addresses.
U-verse Forums  •
7,7217721 views
0
View profile
Created: Jan 28, 2012
markwmsn Created: Jan. 28, 2012
Further info: I replaced the supplied ethernet cable to the WAP (direct from the RG) with a newly purchased cable, and we still get the Press OK notice from time to time. Coincidentally, I replaced the HDMI cable from the wireless receiver to the TV (smallish Sony Bravia LCD) with a heavier gauge cable around the same time. (I had borrowed one to try the wireless receiver...
U-verse Forums  •
7,8197819 views
0
View profile
Created: Mar 11, 2012
markwmsn Created: Mar. 11, 2012
According to Apple's web pages for iOS5, it is compatible with the iPhone 3GS, 4, and 4S only, not the original 3G. Sorry. www.apple.com/ios/features.html
Wireless Forum  •
1,0611061 views
0
markwmsn has no activity.
Activity Feed for markwmsn

Uploaded Images for markwmsn

No images available.