• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Nov 4, 2011
bleemus Created: Nov. 4, 2011
All, These problem resumed about a month back. I called the techs out again to take another look. This time they replaced the gateway with a newer model, and everything has been great since. When removing the old gateway, the tech noted that the power cord that had been given to me was not the stock power cable that comes with that gateway. As a result, the gateway could'...
U-verse Forums  •
2,9652965 views
0
View profile
Created: Mar 27, 2011
bleemus Created: Mar. 27, 2011
Updates: Premises tech came out to the house at night and saw all kinds of errors, called in line techs. Line techs came out and said that everything looked great up to the box on the outside of the house. Said that there had to be something wrong between the gateway and the outside box. They recommended replacing the line under the house. Called a premises tech out to th...
U-verse Forums  •
3,2533253 views
0
View profile
Created: Feb 28, 2011
bleemus Created: Feb. 28, 2011
We have TV and internet (no phone) with UVerse, so I suppose I am unable to go with the lower profile. Again tonight it was near unwatchable; unless there is something else they can do -- other than send out a tech saying everything is ok -- looks like I'll have to go back to cable/dish. If anyone has any ideas about what to tell them when I call in to get the right stuff...
U-verse Forums  •
3,4763476 views
0
View profile
Created: Feb 28, 2011
bleemus Created: Feb. 28, 2011
So, a tech just left the house and said that he couldn't find anything wrong. Yet I am betting tonight I will still have the same issue, since the Uverse Realtime is still giving me the same readouts on power level. Here is a screen during the day when things work significantly better. It seems that the power level is still the same, only the reserve bits and bits in use ...
U-verse Forums  •
3,5423542 views
0
View profile
Created: Feb 20, 2011
bleemus Created: Feb. 20, 2011
Uverse has been great during the day. I work from home all day and haven't had a single outage. At night, though, been having some issues with complete disconnects and poor download speeds. Not sure if it is power interference or what. We have had 2 different techs out to check it out. The first one fixed a ground problem and replaced the box on the house. The second tech...
U-verse Forums  •
3,8973897 views
View profile
Created: Nov 4, 2011
bleemus Created: Nov. 4, 2011
All, These problem resumed about a month back. I called the techs out again to take another look. This time they replaced the gateway with a newer model, and everything has been great since. When removing the old gateway, the tech noted that the power cord that had been given to me was not the stock power cable that comes with that gateway. As a result, the gateway could'...
U-verse Forums  •
2,9652965 views
0
bleemus has no activity.
Activity Feed for bleemus

Uploaded Images for bleemus

No images available.