• Favorite forums
  • My latest badges
My latest badges
View profile
Created: Feb 10, 2011
jayjay8299 Created: Feb. 10, 2011
hey there...i was wondering the same thing...finally got it. Select Dialing Button - Dial “3845#*700#” (you will then be in the engineering menu) - Select “Modem Setting” - Select “Network Mode” - select “2G Only”
Wireless Forum  •
2,9592959 views
0
jayjay8299 has no accepted solutions.
jayjay8299 has no activity.
Activity Feed for jayjay8299

Uploaded Images for jayjay8299

No images available.